
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa-script.psg.nexstardigital.net/site/fox16"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.fox16.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.0.6"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Mets' Peterson, Braves' Wright square off in Atlanta","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"","description":"A pair of first-round picks from the 2017 MLB Draft will square off on Sunday when the Atlanta Braves host the New York Mets in the third game of a four-game series between the two NL East rivals. New York will send left-hander David Peterson (1-0, 3.18 ERA) against Atlanta right-hander Kyle Wright (0-1, 16.88) [&hellip;]","publicationDate":"2020-08-02T04:23:30-05:00","lastModifiedDate":"2020-08-02T04:23:30-05:00","publicationDayOfWeek":"Sunday","categoryList":["MLB"],"primaryCategory":"MLB","tagList":[],"wordCount":493,"paragraphCount":15,"imageCount":0,"videoCount":0,"slideshowCount":0,"pageId":369275,"isShared":false,"originalSource":"","sharingMode":"","primaryCategoryId":984,"persistentId":"nxs-84-article-369275"} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.fox16.com\/mlb\/mets-peterson-braves-wright-square-off-in-atlanta\/","ampUrl":"https:\/\/www.fox16.com\/mlb\/mets-peterson-braves-wright-square-off-in-atlanta\/amp\/","urlHostname":"https:\/\/www.fox16.com","urlSlug":"mets-peterson-braves-wright-square-off-in-atlanta","directoryPath":["mlb"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"KLRT - FOX16.com","callSign":"KLRT","domainName":"www.fox16.com","timeZone":"America\/Chicago","segmentKey":""} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":true,"nativoEnabled":false,"revContentEnabled":false,"prebidEnabled":false} )
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.fox16.com\/mlb\/mets-peterson-braves-wright-square-off-in-atlanta\/" || "";
var cats = "MLB" || "";
var bob_kw = "" || "";
var bob_desc = "A pair of first-round picks from the 2017 MLB Draft will square off on Sunday when the Atlanta Braves host the New York Mets in the third game of a four-game series between the two NL East rivals. New York will send left-hander David Peterson (1-0, 3.18 ERA) against Atlanta right-hander Kyle Wright (0-1, 16.88) [&hellip;]" || "";
var bob_story_author = "" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
</script>


	
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "fox16.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-10204056-1","event":"dlReady","paragraphCount":15,"wordCount":493,"authorName":"","imageCount":0,"siteName":"KLRT - FOX16.com","publishDateString":"Sun Aug 02 2020","publishTimeString":"04:23 AM CDT","originalContent":false,"classifyText":[],"categories":"MLB","primaryCategory":"MLB","topics":""});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-PFH4T8");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"KLRT - FOX16.com","logo":{"@type":"ImageObject","url":"https:\/\/www.fox16.com\/wp-content\/uploads\/sites\/84\/2019\/05\/Fox16-Logo-2018.png"}},"name":"KLRT - FOX16.com","description":"A pair of first-round picks from the 2017 MLB Draft will square off on Sunday when the Atlanta Braves host the New York Mets in the third game of a four-game series between the two NL East rivals. New York will send left-hander David Peterson (1-0, 3.18 ERA) against Atlanta right-hander Kyle Wright (0-1, 16.88) [&hellip;]","headline":"Mets&#8217; Peterson, Braves&#8217; Wright square off in Atlanta","datePublished":"2020-08-02T09:23:30+00:00","dateModified":"2020-08-02T09:23:30+00:00","url":"https:\/\/www.fox16.com\/mlb\/mets-peterson-braves-wright-square-off-in-atlanta\/","author":{"@type":"Organization","name":"KLRT - FOX16.com","logo":{"@type":"ImageObject","url":"https:\/\/www.fox16.com\/wp-content\/uploads\/sites\/84\/2019\/05\/Fox16-Logo-2018.png"}},"image":{"@type":"ImageObject","url":"https:\/\/www.fox16.com\/wp-content\/uploads\/sites\/84\/2019\/05\/Fox16-Logo-2018.png"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.fox16.com\/mlb\/mets-peterson-braves-wright-square-off-in-atlanta\/"},"articleSection":"MLB","genre":["MLB"]}</script>

	
	<title>Mets&#8217; Peterson, Braves&#8217; Wright square off in Atlanta | KLRT - FOX16.com</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KLRT - FOX16.com &raquo; Feed" href="https://www.fox16.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KLRT - FOX16.com &raquo; Comments Feed" href="https://www.fox16.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.fox16.com\/mlb\/mets-peterson-braves-wright-square-off-in-atlanta\/","page_slug":"mets-peterson-braves-wright-square-off-in-atlanta","page_type":"story","page_category":"mlb","article_id":369275,"subpath":"\/mlb"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='A pair of first-round picks from the 2017 MLB Draft will square off on Sunday when the Atlanta Braves host the New York Mets in the third game of a four-game series between the two NL East rivals. New York will send left-hander David Peterson (1-0, 3.18 ERA) against Atlanta right-hander Kyle Wright (0-1, 16.88) [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='krZaVzt6sSCEP_fWikG_kX2VZ_ln-EmsqcxtY6-xZgA' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.fox16.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #B50617;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 150px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.fox16.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.fox16.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=e1aff3f08b51c7f324b1' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.fox16.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=009c21e4fec8440e1456' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 450px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.fox16.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.7.1' media='all' />
<script src='https://www.fox16.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.fox16.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.fox16.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.fox16.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.fox16.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://www.fox16.com/mlb/mets-peterson-braves-wright-square-off-in-atlanta/" />
<link rel='shortlink' href='https://www.fox16.com/?p=369275' />
<link rel="alternate" type="application/json+oembed" href="https://www.fox16.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.fox16.com%2Fmlb%2Fmets-peterson-braves-wright-square-off-in-atlanta%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.fox16.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.fox16.com%2Fmlb%2Fmets-peterson-braves-wright-square-off-in-atlanta%2F&#038;format=xml" />
			<meta property="fb:pages" content="" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.fox16.com/mlb/mets-peterson-braves-wright-square-off-in-atlanta/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Mets&#8217; Peterson, Braves&#8217; Wright square off in Atlanta" />
<meta property="og:url" content="https://www.fox16.com/mlb/mets-peterson-braves-wright-square-off-in-atlanta/" />
<meta property="og:description" content="A pair of first-round picks from the 2017 MLB Draft will square off on Sunday when the Atlanta Braves host the New York Mets in the third game of a four-game series between the two NL East rivals. …" />
<meta property="article:published_time" content="2020-08-02T09:23:30+00:00" />
<meta property="article:modified_time" content="2020-08-02T09:23:30+00:00" />
<meta property="og:site_name" content="KLRT - FOX16.com" />
<meta property="og:image" content="https://www.fox16.com/wp-content/uploads/sites/84/2019/05/Fox16-Logo-2018.png" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Mets&#8217; Peterson, Braves&#8217; Wright square off in Atlanta" />
<meta name="twitter:image" content="https://www.fox16.com/wp-content/uploads/sites/84/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Mets&#8217; Peterson, Braves&#8217; Wright square off in Atlanta" />
<meta name="twitter:description" content="A pair of first-round picks from the 2017 MLB Draft will square off on Sunday when the Atlanta Braves host the New York Mets in the third game of a four-game series between the two NL East rivals. …" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.fox16.com/wp-content/uploads/sites/84/2019/06/apple-touch-icon-ipad-retina.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.fox16.com/wp-content/uploads/sites/84/2019/06/apple-touch-icon-ipad-retina.png?w=152" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.fox16.com/wp-content/uploads/sites/84/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
<meta name="msapplication-TileImage" content="https://www.fox16.com/wp-content/uploads/sites/84/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
</head>

<body class="feed_post-template-default single single-feed_post postid-369275 wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PFH4T8"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.fox16.com/" rel="home">KLRT - FOX16.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.fox16.com/" rel="home">
						<img src="https://www.fox16.com/wp-content/uploads/sites/84/2019/05/Fox16-Logo-2018.png" alt="MLB" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.fox16.com/wp-content/uploads/sites/84/2019/05/Fox16-Logo-2018.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.fox16.com/weather/">
							<span class="site-header__weather-region">Little Rock</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">81&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-66"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.klrt","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"mlb","kw":"mets-peterson-braves-wright-square-off-in-atlanta"}'   data-path='/5678/nx.klrt/mlb'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.fox16.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-54127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-54127"><a href="https://www.fox16.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-53034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53034"><a href="https://www.fox16.com/news/local-news/">Local News</a></li>
	<li id="menu-item-54128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54128"><a href="https://www.fox16.com/news/state-news/">State News</a></li>
	<li id="menu-item-277699" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-277699"><a href="http://www.fox16.com/video">Video Center</a></li>
	<li id="menu-item-54137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54137"><a href="https://www.fox16.com/news/national/">National News</a></li>
	<li id="menu-item-54132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54132"><a href="https://www.fox16.com/news/politics/">Politics</a></li>
	<li id="menu-item-54129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54129"><a href="https://www.fox16.com/klrt-good-day/">Good Day</a></li>
	<li id="menu-item-54139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54139"><a href="https://www.fox16.com/traffic/">Traffic</a></li>
	<li id="menu-item-55787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55787"><a href="https://www.fox16.com/victory-over-violence/">Victory Over Violence</a></li>
	<li id="menu-item-54131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54131"><a href="https://www.fox16.com/crime/">Crime Tracker</a></li>
	<li id="menu-item-360064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-360064"><a href="https://www.fox16.com/news/investigates/">Investigates</a></li>
	<li id="menu-item-55994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55994"><a href="https://www.fox16.com/news/crime-watch/">Arkansas Crime Watch</a></li>
	<li id="menu-item-54136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54136"><a href="https://www.fox16.com/entertainment-news/">Entertainment</a></li>
	<li id="menu-item-270331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270331"><a href="https://www.fox16.com/news/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-354533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354533"><a href="https://www.fox16.com/newsfeed-now/">Newsfeed Now</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.fox16.com/entertainment-news/wilford-brimley-cocoon-and-natural-actor-dies-at-85/"
									>
			
				Wilford Brimley, &#8216;Cocoon&#8217; and &#8216;Natural&#8217; actor, dies at 85
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox16.com/entertainment-news/wilford-brimley-cocoon-and-natural-actor-dies-at-85/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i1.wp.com/www.fox16.com/wp-content/uploads/sites/84/2020/08/AP20215130826477.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.fox16.com/news/local-news/arkansans-receiving-mysterious-seeds-in-the-mail-from-china/"
									>
			
				Arkansans receiving mysterious seeds in the mail from China
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.fox16.com/weather/weather-headlines/isaias-threatens-florida/"
									>
			
				Isaias downgraded to tropical storm, still threatens U.S. East Coast
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--livestream"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="11" viewBox="0 0 11 11"><defs><style>.cls-1{fill:#fff}</style></defs><circle id="live_small_carousel_button_default" data-name="live small carousel button default" class="cls-1" cx="5.5" cy="5.5" r="5.5"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Live</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.fox16.com/news/local-news/barriers-set-up-around-confederate-monuments-at-state-capitol-after-threats-to-tear-them-down/"
									>
			
				LIVE: Dozens of counter-protesters turn out at State Capitol after threats to tear down confederate statues
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--livestream"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="11" viewBox="0 0 11 11"><defs><style>.cls-1{fill:#fff}</style></defs><circle id="live_small_carousel_button_default" data-name="live small carousel button default" class="cls-1" cx="5.5" cy="5.5" r="5.5"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Live</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.fox16.com/news/local-news/coke-to-debut-coke-with-coffee-drinks-next-year/"
									>
			
				Coke to debut Coke with Coffee Drinks next year
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-53014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53014"><a href="https://www.fox16.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-53022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53022"><a href="https://www.fox16.com/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-53019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53019"><a href="https://www.fox16.com/map-center/">Map Center</a></li>
	<li id="menu-item-53017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53017"><a href="https://www.fox16.com/forecast/">Forecast</a></li>
	<li id="menu-item-53018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53018"><a href="https://www.fox16.com/almanac/">Almanac</a></li>
	<li id="menu-item-53020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53020"><a href="https://www.fox16.com/arkansas-storm-chasers/">Arkansas Storm Chasers</a></li>
	<li id="menu-item-53021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53021"><a href="https://www.fox16.com/closings-and-delays/">Closings and Delays</a></li>
	<li id="menu-item-53028" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53028"><a href="https://www.fox16.com/alerts/">Alerts</a></li>
	<li id="menu-item-93704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93704"><a href="https://www.fox16.com/your-weather-photos/">Your Weather Photos</a></li>
	<li id="menu-item-248139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-248139"><a href="https://www.fox16.com/weather/weather-headlines/">Weather Headlines</a></li>
	<li id="menu-item-308909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308909"><a href="https://www.fox16.com/weather-knowledge/">Weather Knowledge</a></li>
</ul>
</div></div></li>
<li id="menu-item-54130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-54130"><a href="https://www.fox16.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-94349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94349"><a href="https://www.fox16.com/fearless-friday/fearless-40/">Fearless 40</a></li>
	<li id="menu-item-56654" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56654"><a href="http://www.fearlessfriday.com">Fearless Friday</a></li>
	<li id="menu-item-142963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142963"><a href="https://www.fox16.com/sports/silver-star-nation/">Silver Star Nation</a></li>
	<li id="menu-item-94350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94350"><a href="https://www.fox16.com/nfl/">NFL</a></li>
	<li id="menu-item-302296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-302296"><a href="https://www.fox16.com/nfl/nfl-draft/">NFL Draft</a></li>
	<li id="menu-item-94353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94353"><a href="https://www.fox16.com/mlb/">MLB</a></li>
	<li id="menu-item-54133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54133"><a href="https://www.fox16.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-268156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-268156"><a href="https://www.fox16.com/sports/big-race-daytona/">Big Race &#8211; Daytona</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.fox16.com/sports/hamilton-wins-british-gp-to-close-in-on-schumachers-record/"
									>
			
				Hamilton wins British GP to close in on Schumacher&#8217;s record
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox16.com/sports/hamilton-wins-british-gp-to-close-in-on-schumachers-record/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i1.wp.com/www.fox16.com/wp-content/uploads/sites/84/2020/08/6542c3bbd12344da8047a52ec84ad73f.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.fox16.com/sports/jeff-petry-lifts-canadiens-past-penguins-in-ot-in-game-1/"
									>
			
				Jeff Petry lifts Canadiens past Penguins in OT in Game 1
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.fox16.com/sports/lowry-scores-33-to-lead-raptors-to-11th-straight-over-lakers/"
									>
			
				Lowry scores 33 to lead Raptors to 11th straight over Lakers
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.fox16.com/sports/urshela-slam-judge-hr-lead-yanks-over-bosox-5th-win-in-row/"
									>
			
				Nelson 3 hitless innings wins debut, Yanks&#8217; win 5th in row
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.fox16.com/sports/warren-scores-career-high-53-as-pacers-beat-76ers-127-121/"
									>
			
				Warren scores career-high 53 as Pacers beat 76ers 127-121
							</a>
					</h4>
	
				
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-199536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-199536"><a href="https://www.fox16.com/keep-on-amazing/">Keep On Amazing</a></li>
<li id="menu-item-53033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53033"><a href="https://www.fox16.com/arkansas-pros/">AR Pros</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-94326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94326"><a href="https://www.fox16.com/homeimprovementpros/">Home Improvement Pros</a></li>
	<li id="menu-item-94327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94327"><a href="https://www.fox16.com/healthpros">Health Pros</a></li>
	<li id="menu-item-94329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94329"><a href="https://www.fox16.com/retailpros/">Retail Pros</a></li>
	<li id="menu-item-94330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94330"><a href="https://www.fox16.com/realestatepros/">Real Estate Pros</a></li>
	<li id="menu-item-208182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208182"><a href="https://www.fox16.com/legal-pros/">Legal Pros</a></li>
	<li id="menu-item-275526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275526"><a href="https://www.fox16.com/business-it-phone-support-pros/">Business IT &#038; Phone Support Pros</a></li>
	<li id="menu-item-348770" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-348770"><a href="https://www.fox16.com/automotive-pros-2/">Automotive Pros</a></li>
</ul>
</div></div></li>
<li id="menu-item-53025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53025"><a href="https://www.fox16.com/contests/">Contests</a></li>
<li id="menu-item-237241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237241"><a href="https://www.fox16.com/the-cwarkansas/">The CW Arkansas</a></li>
<li id="menu-item-53010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53010"><a href="https://www.fox16.com/community/">Community</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-69209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69209"><a href="https://www.fox16.com/lifestyle/health/">Family Health</a></li>
	<li id="menu-item-53011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53011"><a href="https://www.fox16.com/yoga-warriors/">Yoga Warriors 2020 postponed</a></li>
	<li id="menu-item-256776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256776"><a href="https://www.fox16.com/hidden-history/black-history-month/">Black History Month</a></li>
	<li id="menu-item-53012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53012"><a href="https://www.fox16.com/gas-tracker/">Gas Tracker</a></li>
	<li id="menu-item-237240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237240"><a href="https://www.fox16.com/arcareers/">AR Careers</a></li>
	<li id="menu-item-95270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95270"><a href="https://www.fox16.com/calendar/events/">Your Events</a></li>
	<li id="menu-item-53032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53032"><a href="https://www.fox16.com/community/no-text-zone/">No Text Zone</a></li>
	<li id="menu-item-93706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93706"><a href="https://www.fox16.com/jobs/">Job Alerts</a></li>
	<li id="menu-item-94205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94205"><a href="https://www.fox16.com/terrell-talk/">Terrell Talk</a></li>
	<li id="menu-item-187456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187456"><a href="https://www.fox16.com/entertainment-news/lottery/">AR Scholarship Lottery</a></li>
	<li id="menu-item-53030" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53030"><a href="https://www.fox16.com/horoscopes/">Horoscopes</a></li>
	<li id="menu-item-112588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112588"><a href="https://www.fox16.com/fox16-showcase/">FOX16 Showcase</a></li>
	<li id="menu-item-308906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308906"><a href="https://www.fox16.com/arkansas-farm-talk/">Arkansas Farm Talk</a></li>
	<li id="menu-item-317115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-317115"><a href="https://www.fox16.com/senior-graduation-send-off/">Senior Graduation Send-Off</a></li>
	<li id="menu-item-366537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-366537"><a href="https://www.fox16.com/recovery-clinic/">Recovery Clinic</a></li>
	<li id="menu-item-317114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-317114"><a href="https://www.fox16.com/senior-sports-send-off/">Senior Sports Send-Off</a></li>
	<li id="menu-item-317116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317116"><a href="https://www.fox16.com/2020-yearbook/">Senior Send-Off Yearbook</a></li>
	<li id="menu-item-326289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326289"><a href="https://www.fox16.com/drive-on-arkansas/">Drive On Arkansas</a></li>
</ul>
</div></div></li>
<li id="menu-item-53016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53016"><a href="https://www.fox16.com/contact-us/">About Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-53024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53024"><a href="https://www.fox16.com/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-53023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53023"><a href="https://www.fox16.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-93678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93678"><a href="https://www.fox16.com/advertise-with-us/">Sales and Marketing</a></li>
	<li id="menu-item-198994" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198994"><a href="https://nexstar.wd5.myworkdayjobs.com/nexstar">Work for Us</a></li>
	<li id="menu-item-53029" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53029"><a href="https://www.fox16.com/the-cwarkansas/">The CW Arkansas</a></li>
	<li id="menu-item-271483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-271483"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.fox16.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.klrt","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"mlb","kw":"mets-peterson-braves-wright-square-off-in-atlanta"}'   data-path='/5678/nx.klrt/mlb'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
			<section id="custom_html-41" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"></div></div></section>		</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-369275 feed_post type-feed_post status-publish hentry category-mlb" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Mets&#8217; Peterson, Braves&#8217; Wright square off in Atlanta	</h1>

			<div class="article-eyebrow">
			<a href="https://www.fox16.com/mlb/">MLB</a>
		</div>
	
	
	<div class="article-meta">
		
					Posted: <time datetime="2020-08-02T04:23:30-05:00">Aug 2, 2020 / 04:23 AM CDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-08-02T04:23:30-05:00">Aug 2, 2020 / 04:23 AM CDT</time>			</div><!-- .article-meta -->

	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>A pair of first-round picks from the 2017 MLB Draft will square off on Sunday when the Atlanta Braves host the New York Mets in the third game of a four-game series between the two NL East rivals.</p>

<p>New York will send left-hander David Peterson (1-0, 3.18 ERA) against Atlanta right-hander Kyle Wright (0-1, 16.88) in the afternoon contest. Peterson was the 20th overall pick in the draft out of the University of Oregon. Wright was the No. 5 pick out of Vanderbilt.</p>

<p>The Braves won the first two games of the series and have won four straight overall. Atlanta is 4-1 against New York this season.</p>

<p>Peterson made his big-league debut on July 28 and defeated the Boston Red Sox. He became the 16th Mets pitcher to earn a win in his first game, the first since Steven Matz in 2015 and the first to do it on the road since Zack Wheeler in 2013.</p>

<p>Peterson worked 5 2/3 innings and gave up two runs on seven hits with two walks and three strikeouts against the Red Sox.</p>

<p>&#8220;You can&#8217;t ask a guy to have a better outing than he had,&#8221; Mets second baseman Robinson Cano said. &#8220;He was filthy. He was putting pitches where he wanted.&#8221;</p>

<p>Peterson made 49 appearances, all of them starts, across four levels of New York&#8217;s minor league system over the previous three years. Last year he played for Double-A Binghamton and struck out 122 batters in 116 innings in 24 starts.</p>

<p>&#8220;His poise, once again, is something that stands out,&#8221; New York manager Luis Rojas said. &#8220;His maturity, how he&#8217;s able to handle the scenario, that&#8217;s a great thing.&#8221;</p>

<p>Wright earned the spot as the No. 5 man in the Braves&#8217; young rotation with a solid Summer Camp.</p>

<p>He struggled in his first start against the Tampa Bay Rays, when he allowed five runs on four hits and three walks with three strikeouts in just 2 2/3 innings. Wright breezed through the first two innings before running into trouble.</p>

<p>&#8220;We need to keep running him out there,&#8221; Atlanta manager Brian Snitker said. &#8220;That&#8217;s the only way he&#8217;s going to learn is to go out there and pitch. You saw his stuff the first two innings, and that&#8217;s something really, really good.&#8221;</p>

<p>Wright has made two career appearances (one start) against the Mets. The start came in 2019 and he pitched 3 2/3 innings and allowed six runs on eight hits and four walks in a losing effort.</p>

<p>Atlanta shortstop Dansby Swanson and left fielder Marcell Ozuna continue to carry Atlanta&#8217;s offense. Swanson has hit safely in each of the team&#8217;s first nine games and is batting .382. Ozuna is batting .467 (7-for-15) over the last five games and leads the team with three homers.</p>

<p>The Mets are riding the hot bats of Cano and right fielder Michael Conforto. Cano went 2-for-3 on Saturday and is 10-for-16 (.625) over the last five games after starting the season 1-for-12. Conforto went 2-for-4 on Saturday to lift his average to .313 and has reached base in all nine games.</p>

<p>&#8211;Field Level Media</p>

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.klrt","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"mlb","kw":"mets-peterson-braves-wright-square-off-in-atlanta"}'   data-path='/5678/nx.klrt/mlb'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114895"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	</article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More MLB Stories	</h2>

<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.fox16.com/mlb/kershaw-to-make-2020-debut-as-l-a-seeks-series-win-over-d-backs/">
		
		<article
			class="article-list__article article-list__article--is-stacked  article-list__article--has-excerpt"
			data-article-id="369279"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Kershaw to make 2020 debut as L.A. seeks series win over D-backs
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2020-08-02T10:43:09-05:00">Aug 2, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>Los Angeles Dodgers ace Clayton Kershaw makes his season debut Sunday when the Dodgers and Arizona Diamondbacks meet in the finale of a four-game series in Phoenix.</p>
<p>Kershaw was reinstated from the injured list Saturday. A stiff back from working out two days before he was scheduled to pitch the season opener kept him from making his ninth career Opening Day start.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


		</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"nx.klrt","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"mlb","kw":"mets-peterson-braves-wright-square-off-in-atlanta"}'   data-path='/5678/nx.klrt/mlb'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.fox16.com/mlb/judge-yankees-eye-another-home-sweep-of-red-sox/">
		
		<article
			class="article-list__article article-list__article--is-stacked  article-list__article--has-excerpt"
			data-article-id="369280"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Judge, Yankees eye another home sweep of Red Sox
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2020-08-02T10:41:51-05:00">Aug 2, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>A good indicator that Aaron Judge was healthy occurred two weeks ago when he hit two long homers in an exhibition game against the New York Mets.</p>
<p>The New York Yankees are getting even more confirmation of Judge's full recovery from injuries with his hot start. The right fielder attempts to extend his career-high homer streak to five games Sunday night in the finale of a three-game series with the visiting Boston Red Sox.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


		</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.fox16.com/mlb/ap-source-cards-brewers-off-4-more-st-louis-positives-2/">
		
		<article
			class="article-list__article article-list__article--is-stacked  article-list__article--has-excerpt"
			data-article-id="368957"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Another postponement rattles MLB; Brewers&#8217; Cain opts out
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2020-08-02T09:04:12-05:00">Aug 2, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>The coronavirus forced baseball's 17th postponement in 10 days on Saturday, prompting at least two more players to opt out and casting doubt the league can complete a truncated 2020 season.</p>
<p>A Cardinals-Brewers game in Milwaukee was postponed for the second straight day after one more player and several staff members with St. Louis tested positive for the coronavirus in rapid samples, Major League Baseball said. The staff total of positives was three, a person familiar with the situation told The Associated Press. MLB said results of saliva tests will not be available until later Saturday.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


		</article>

					</a>
		
				
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.klrt","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"mlb","kw":"mets-peterson-braves-wright-square-off-in-atlanta"}'   data-path='/5678/nx.klrt/mlb'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

	<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>

<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="369324"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox16.com/entertainment-news/wilford-brimley-cocoon-and-natural-actor-dies-at-85/"
									>
			
				Wilford Brimley, &#8216;Cocoon&#8217; and &#8216;Natural&#8217; actor, dies at 85
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox16.com/entertainment-news/wilford-brimley-cocoon-and-natural-actor-dies-at-85/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.fox16.com/wp-content/uploads/sites/84/2020/08/AP20215130826477.jpg?w=2466&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.fox16.com/wp-content/uploads/sites/84/2020/08/AP20215130826477.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox16.com/wp-content/uploads/sites/84/2020/08/AP20215130826477.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox16.com/wp-content/uploads/sites/84/2020/08/AP20215130826477.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox16.com/wp-content/uploads/sites/84/2020/08/AP20215130826477.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.fox16.com/wp-content/uploads/sites/84/2020/08/AP20215130826477.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.fox16.com/wp-content/uploads/sites/84/2020/08/AP20215130826477.jpg?w=2466&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="369166"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox16.com/news/local-news/arkansans-receiving-mysterious-seeds-in-the-mail-from-china/"
									>
			
				Arkansans receiving mysterious seeds in the mail from China
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox16.com/news/local-news/arkansans-receiving-mysterious-seeds-in-the-mail-from-china/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.fox16.com/wp-content/uploads/sites/84/2020/07/Arkansas-Department-of-Agriculture.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.fox16.com/wp-content/uploads/sites/84/2020/07/Arkansas-Department-of-Agriculture.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox16.com/wp-content/uploads/sites/84/2020/07/Arkansas-Department-of-Agriculture.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox16.com/wp-content/uploads/sites/84/2020/07/Arkansas-Department-of-Agriculture.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox16.com/wp-content/uploads/sites/84/2020/07/Arkansas-Department-of-Agriculture.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.fox16.com/wp-content/uploads/sites/84/2020/07/Arkansas-Department-of-Agriculture.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.fox16.com/wp-content/uploads/sites/84/2020/07/Arkansas-Department-of-Agriculture.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="365690"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox16.com/weather/weather-headlines/isaias-threatens-florida/"
									>
			
				Isaias downgraded to tropical storm, still threatens U.S. East Coast
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox16.com/weather/weather-headlines/isaias-threatens-florida/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_adstwPAMmzkNdZ4x"
	>
	<img
		src="https://www.fox16.com/wp-content/uploads/sites/84/2020/08/Sat-Tropical-Atlantic1-1.png?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.fox16.com/wp-content/uploads/sites/84/2020/08/Sat-Tropical-Atlantic1-1.png?w=320&amp;h=180&amp;crop=1 320w, https://www.fox16.com/wp-content/uploads/sites/84/2020/08/Sat-Tropical-Atlantic1-1.png?w=640&amp;h=360&amp;crop=1 640w, https://www.fox16.com/wp-content/uploads/sites/84/2020/08/Sat-Tropical-Atlantic1-1.png?w=960&amp;h=540&amp;crop=1 960w, https://www.fox16.com/wp-content/uploads/sites/84/2020/08/Sat-Tropical-Atlantic1-1.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.fox16.com/wp-content/uploads/sites/84/2020/08/Sat-Tropical-Atlantic1-1.png?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.fox16.com/wp-content/uploads/sites/84/2020/08/Sat-Tropical-Atlantic1-1.png?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--livestream"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="11" viewBox="0 0 11 11"><defs><style>.cls-1{fill:#fff}</style></defs><circle id="live_small_carousel_button_default" data-name="live small carousel button default" class="cls-1" cx="5.5" cy="5.5" r="5.5"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Live</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="368302"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox16.com/news/local-news/barriers-set-up-around-confederate-monuments-at-state-capitol-after-threats-to-tear-them-down/"
									>
			
				LIVE: Dozens of counter-protesters turn out at State Capitol after threats to tear down confederate statues
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox16.com/news/local-news/barriers-set-up-around-confederate-monuments-at-state-capitol-after-threats-to-tear-them-down/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_adstQow2m54ne5ME"
	>
	<img
		src="https://www.fox16.com/wp-content/uploads/sites/84/2020/07/confederate-statues.jpg?w=1280&#038;h=622&#038;crop=1"
		alt=""
		srcset="https://www.fox16.com/wp-content/uploads/sites/84/2020/07/confederate-statues.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox16.com/wp-content/uploads/sites/84/2020/07/confederate-statues.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox16.com/wp-content/uploads/sites/84/2020/07/confederate-statues.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox16.com/wp-content/uploads/sites/84/2020/07/confederate-statues.jpg?w=1280&amp;h=622&amp;crop=1 1280w, https://www.fox16.com/wp-content/uploads/sites/84/2020/07/confederate-statues.jpg?w=1280&amp;h=622&amp;crop=1 1920w, https://www.fox16.com/wp-content/uploads/sites/84/2020/07/confederate-statues.jpg?w=1280&amp;h=622&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--livestream"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="11" viewBox="0 0 11 11"><defs><style>.cls-1{fill:#fff}</style></defs><circle id="live_small_carousel_button_default" data-name="live small carousel button default" class="cls-1" cx="5.5" cy="5.5" r="5.5"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Live</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="369029"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox16.com/news/local-news/coke-to-debut-coke-with-coffee-drinks-next-year/"
									>
			
				Coke to debut Coke with Coffee Drinks next year
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox16.com/news/local-news/coke-to-debut-coke-with-coffee-drinks-next-year/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5726396"
	>
	<img
		src="https://www.fox16.com/wp-content/uploads/sites/84/2020/08/coke.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.fox16.com/wp-content/uploads/sites/84/2020/08/coke.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox16.com/wp-content/uploads/sites/84/2020/08/coke.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox16.com/wp-content/uploads/sites/84/2020/08/coke.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox16.com/wp-content/uploads/sites/84/2020/08/coke.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.fox16.com/wp-content/uploads/sites/84/2020/08/coke.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.fox16.com/wp-content/uploads/sites/84/2020/08/coke.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="369057"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox16.com/news/local-news/nasa-confirms-spacex-crew-dragon-will-splashdown-in-pensacola/"
									>
			
				NASA confirms SpaceX Crew Dragon will splashdown in Pensacola
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox16.com/news/local-news/nasa-confirms-spacex-crew-dragon-will-splashdown-in-pensacola/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5726548"
	>
	<img
		src="https://www.fox16.com/wp-content/uploads/sites/84/2020/08/KSC-20180830-PH_SPX01_0004_orig-1024x639-1.jpg?w=1024&#038;h=639&#038;crop=1"
		alt=""
		srcset="https://www.fox16.com/wp-content/uploads/sites/84/2020/08/KSC-20180830-PH_SPX01_0004_orig-1024x639-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox16.com/wp-content/uploads/sites/84/2020/08/KSC-20180830-PH_SPX01_0004_orig-1024x639-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox16.com/wp-content/uploads/sites/84/2020/08/KSC-20180830-PH_SPX01_0004_orig-1024x639-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox16.com/wp-content/uploads/sites/84/2020/08/KSC-20180830-PH_SPX01_0004_orig-1024x639-1.jpg?w=1024&amp;h=639&amp;crop=1 1280w, https://www.fox16.com/wp-content/uploads/sites/84/2020/08/KSC-20180830-PH_SPX01_0004_orig-1024x639-1.jpg?w=1024&amp;h=639&amp;crop=1 1920w, https://www.fox16.com/wp-content/uploads/sites/84/2020/08/KSC-20180830-PH_SPX01_0004_orig-1024x639-1.jpg?w=1024&amp;h=639&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"nx.klrt","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"mlb","kw":"mets-peterson-braves-wright-square-off-in-atlanta"}'   data-path='/5678/nx.klrt/mlb'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="369031"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.fox16.com/news/local-news/teens-one-armed-golf-swing-goes-viral/"
									>
			
				Teen&#8217;s one-armed golf swing goes viral
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox16.com/news/local-news/teens-one-armed-golf-swing-goes-viral/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5726424"
	>
	<img
		src="https://www.fox16.com/wp-content/uploads/sites/84/2020/08/1golf.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.fox16.com/wp-content/uploads/sites/84/2020/08/1golf.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox16.com/wp-content/uploads/sites/84/2020/08/1golf.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox16.com/wp-content/uploads/sites/84/2020/08/1golf.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox16.com/wp-content/uploads/sites/84/2020/08/1golf.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.fox16.com/wp-content/uploads/sites/84/2020/08/1golf.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.fox16.com/wp-content/uploads/sites/84/2020/08/1golf.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="365971"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.fox16.com/news/local-news/fbi-involved-in-agent-involved-shooting-official-confirms/"
									>
			
				UPDATE: Man shot by FBI agent identified
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox16.com/news/local-news/fbi-involved-in-agent-involved-shooting-official-confirms/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.fox16.com/wp-content/uploads/sites/84/2020/07/EeCbYGKXsAIwR8I-1.jpg?w=2048&#038;h=1152&#038;crop=1"
		alt=""
		srcset="https://www.fox16.com/wp-content/uploads/sites/84/2020/07/EeCbYGKXsAIwR8I-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox16.com/wp-content/uploads/sites/84/2020/07/EeCbYGKXsAIwR8I-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox16.com/wp-content/uploads/sites/84/2020/07/EeCbYGKXsAIwR8I-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox16.com/wp-content/uploads/sites/84/2020/07/EeCbYGKXsAIwR8I-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.fox16.com/wp-content/uploads/sites/84/2020/07/EeCbYGKXsAIwR8I-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.fox16.com/wp-content/uploads/sites/84/2020/07/EeCbYGKXsAIwR8I-1.jpg?w=2048&amp;h=1152&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="369022"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.fox16.com/news/teen-dies-in-crash-in-white-county-friday/"
									>
			
				Teen dies in crash in White County Friday
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox16.com/news/teen-dies-in-crash-in-white-county-friday/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.fox16.com/wp-content/uploads/sites/84/2020/08/Fatal-Accident-1-4-1.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.fox16.com/wp-content/uploads/sites/84/2020/08/Fatal-Accident-1-4-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox16.com/wp-content/uploads/sites/84/2020/08/Fatal-Accident-1-4-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox16.com/wp-content/uploads/sites/84/2020/08/Fatal-Accident-1-4-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox16.com/wp-content/uploads/sites/84/2020/08/Fatal-Accident-1-4-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.fox16.com/wp-content/uploads/sites/84/2020/08/Fatal-Accident-1-4-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.fox16.com/wp-content/uploads/sites/84/2020/08/Fatal-Accident-1-4-1.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="368949"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.fox16.com/news/local-news/second-stimulus-checks-where-things-stand-on-1200-payments-as-august-begins/"
									>
			
				Second stimulus checks: Where things stand on $1,200 payments as August begins
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox16.com/news/local-news/second-stimulus-checks-where-things-stand-on-1200-payments-as-august-begins/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.fox16.com/wp-content/uploads/sites/84/2020/08/GettyImages-1221870060-1.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.fox16.com/wp-content/uploads/sites/84/2020/08/GettyImages-1221870060-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox16.com/wp-content/uploads/sites/84/2020/08/GettyImages-1221870060-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox16.com/wp-content/uploads/sites/84/2020/08/GettyImages-1221870060-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox16.com/wp-content/uploads/sites/84/2020/08/GettyImages-1221870060-1.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.fox16.com/wp-content/uploads/sites/84/2020/08/GettyImages-1221870060-1.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.fox16.com/wp-content/uploads/sites/84/2020/08/GettyImages-1221870060-1.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="368997"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.fox16.com/news/local-news/governor-hutchinsons-weekly-address-the-arkansas-access-point-project/"
									>
			
				Governor Hutchinson&#8217;s Weekly Address: The Arkansas access point project
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox16.com/news/local-news/governor-hutchinsons-weekly-address-the-arkansas-access-point-project/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.fox16.com/wp-content/uploads/sites/84/2020/08/Governor-Asa-Hutchinson-1-3-1-23-2-6-1-3-1-1-1-2-1-14-2-3-1-28.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.fox16.com/wp-content/uploads/sites/84/2020/08/Governor-Asa-Hutchinson-1-3-1-23-2-6-1-3-1-1-1-2-1-14-2-3-1-28.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox16.com/wp-content/uploads/sites/84/2020/08/Governor-Asa-Hutchinson-1-3-1-23-2-6-1-3-1-1-1-2-1-14-2-3-1-28.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox16.com/wp-content/uploads/sites/84/2020/08/Governor-Asa-Hutchinson-1-3-1-23-2-6-1-3-1-1-1-2-1-14-2-3-1-28.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox16.com/wp-content/uploads/sites/84/2020/08/Governor-Asa-Hutchinson-1-3-1-23-2-6-1-3-1-1-1-2-1-14-2-3-1-28.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.fox16.com/wp-content/uploads/sites/84/2020/08/Governor-Asa-Hutchinson-1-3-1-23-2-6-1-3-1-1-1-2-1-14-2-3-1-28.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.fox16.com/wp-content/uploads/sites/84/2020/08/Governor-Asa-Hutchinson-1-3-1-23-2-6-1-3-1-1-1-2-1-14-2-3-1-28.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="368753"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.fox16.com/news/local-news/explaining-the-science-behind-whether-face-masks-work/"
									>
			
				Explaining the science behind whether face masks work
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox16.com/news/local-news/explaining-the-science-behind-whether-face-masks-work/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5725776"
	>
	<img
		src="https://www.fox16.com/wp-content/uploads/sites/84/2020/07/A39A8497A0C44ECF9C964833319DB1D3.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.fox16.com/wp-content/uploads/sites/84/2020/07/A39A8497A0C44ECF9C964833319DB1D3.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox16.com/wp-content/uploads/sites/84/2020/07/A39A8497A0C44ECF9C964833319DB1D3.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox16.com/wp-content/uploads/sites/84/2020/07/A39A8497A0C44ECF9C964833319DB1D3.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox16.com/wp-content/uploads/sites/84/2020/07/A39A8497A0C44ECF9C964833319DB1D3.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.fox16.com/wp-content/uploads/sites/84/2020/07/A39A8497A0C44ECF9C964833319DB1D3.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.fox16.com/wp-content/uploads/sites/84/2020/07/A39A8497A0C44ECF9C964833319DB1D3.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.klrt","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"mlb","kw":"mets-peterson-braves-wright-square-off-in-atlanta"}'   data-path='/5678/nx.klrt/mlb'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>

<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="368750"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox16.com/news/local-news/drive-thru-graduation-for-bryant-foster-care-teen/"
									>
			
				Drive-thru graduation for Bryant foster care teen
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox16.com/news/local-news/drive-thru-graduation-for-bryant-foster-care-teen/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5725834"
	>
	<img
		src="https://www.fox16.com/wp-content/uploads/sites/84/2020/07/haylee1.jpg?w=1280&#038;h=960&#038;crop=1"
		alt=""
		srcset="https://www.fox16.com/wp-content/uploads/sites/84/2020/07/haylee1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox16.com/wp-content/uploads/sites/84/2020/07/haylee1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox16.com/wp-content/uploads/sites/84/2020/07/haylee1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox16.com/wp-content/uploads/sites/84/2020/07/haylee1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.fox16.com/wp-content/uploads/sites/84/2020/07/haylee1.jpg?w=1280&amp;h=960&amp;crop=1 1920w, https://www.fox16.com/wp-content/uploads/sites/84/2020/07/haylee1.jpg?w=1280&amp;h=960&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="368743"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox16.com/news/local-news/arkansas-mom-approaches-two-year-anniversary-of-her-sons-death-killer-yet-to-be-found/"
									>
			
				Arkansas mom approaches two year anniversary of her son’s death; killer yet to be found.
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox16.com/news/local-news/arkansas-mom-approaches-two-year-anniversary-of-her-sons-death-killer-yet-to-be-found/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5725771"
	>
	<img
		src="https://www.fox16.com/wp-content/uploads/sites/84/2020/07/murder-2.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.fox16.com/wp-content/uploads/sites/84/2020/07/murder-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox16.com/wp-content/uploads/sites/84/2020/07/murder-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox16.com/wp-content/uploads/sites/84/2020/07/murder-2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox16.com/wp-content/uploads/sites/84/2020/07/murder-2.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.fox16.com/wp-content/uploads/sites/84/2020/07/murder-2.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.fox16.com/wp-content/uploads/sites/84/2020/07/murder-2.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="368657"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox16.com/sports/local-sports/local-coaches-react-to-fall-sports-returning/"
									>
			
				Local coaches react to Fall sports returning
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox16.com/sports/local-sports/local-coaches-react-to-fall-sports-returning/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5725360"
	>
	<img
		src="https://www.fox16.com/wp-content/uploads/sites/84/2020/07/Buck.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.fox16.com/wp-content/uploads/sites/84/2020/07/Buck.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox16.com/wp-content/uploads/sites/84/2020/07/Buck.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox16.com/wp-content/uploads/sites/84/2020/07/Buck.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox16.com/wp-content/uploads/sites/84/2020/07/Buck.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.fox16.com/wp-content/uploads/sites/84/2020/07/Buck.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.fox16.com/wp-content/uploads/sites/84/2020/07/Buck.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="368675"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox16.com/news/local-news/four-arkansas-teacher-of-the-year-semi-finalist-announced/"
									>
			
				Four Arkansas Teacher of the Year semi-finalist announced
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox16.com/news/local-news/four-arkansas-teacher-of-the-year-semi-finalist-announced/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5725385"
	>
	<img
		src="https://www.fox16.com/wp-content/uploads/sites/84/2020/07/Arkansas20Department20of20Education20ADE20logo__1509989271680_28682956_ver1.0-1.jpg?w=720&#038;h=405&#038;crop=1"
		alt=""
		srcset="https://www.fox16.com/wp-content/uploads/sites/84/2020/07/Arkansas20Department20of20Education20ADE20logo__1509989271680_28682956_ver1.0-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox16.com/wp-content/uploads/sites/84/2020/07/Arkansas20Department20of20Education20ADE20logo__1509989271680_28682956_ver1.0-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox16.com/wp-content/uploads/sites/84/2020/07/Arkansas20Department20of20Education20ADE20logo__1509989271680_28682956_ver1.0-1.jpg?w=720&amp;h=405&amp;crop=1 960w, https://www.fox16.com/wp-content/uploads/sites/84/2020/07/Arkansas20Department20of20Education20ADE20logo__1509989271680_28682956_ver1.0-1.jpg?w=720&amp;h=405&amp;crop=1 1280w, https://www.fox16.com/wp-content/uploads/sites/84/2020/07/Arkansas20Department20of20Education20ADE20logo__1509989271680_28682956_ver1.0-1.jpg?w=720&amp;h=405&amp;crop=1 1920w, https://www.fox16.com/wp-content/uploads/sites/84/2020/07/Arkansas20Department20of20Education20ADE20logo__1509989271680_28682956_ver1.0-1.jpg?w=720&amp;h=405&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.klrt","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"mlb","kw":"mets-peterson-braves-wright-square-off-in-atlanta"}'   data-path='/5678/nx.klrt/mlb'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="custom_html-141" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"></div></div></section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.klrt","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"mlb","kw":"mets-peterson-braves-wright-square-off-in-atlanta"}'   data-path='/5678/nx.klrt/mlb'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.klrt","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"mlb","kw":"mets-peterson-braves-wright-square-off-in-atlanta"}'   data-path='/5678/nx.klrt/mlb'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.klrt","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"mlb","kw":"mets-peterson-braves-wright-square-off-in-atlanta"}'   data-path='/5678/nx.klrt/mlb'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.fox16.com/" rel="home">
				<img src="https://www.fox16.com/wp-content/uploads/sites/84/2019/05/Fox16-Logo-2018.png" alt="KLRT" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/FOX16HD/?ref=bookmarks">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/FOX16News?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/fox16news/?hl=en">
					<img src="https://www.fox16.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UC6JhdqDQP3dTP1IGvD-mv9g">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:webmaster@fox16.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/klrt-fox16/id412964780?mt=8">
						<img src="https://www.fox16.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.klrt&#038;hl=en">
						<img src="https://www.fox16.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/arkansas-storm-team/id835241295">
						<img src="https://www.fox16.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.arkmattersweather&#038;hl=en_SG">
						<img src="https://www.fox16.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-56526" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56526"><a href="https://www.kark.com/wp-content/uploads/sites/85/2020/02/KARK-KARZ-2019-2020-Annual-EEO-Public-File-Report.pdf">EEO Report</a></li>
<li id="menu-item-56527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56527"><a href="https://publicfiles.fcc.gov/tv-profile/klrt-tv">KLRT Public File</a></li>
<li id="menu-item-56528" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56528"><a href="https://publicfiles.fcc.gov/tv-profile/kasn">KASN Public File</a></li>
<li id="menu-item-56529" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56529"><a href="https://media.fox16.com/nxsglobal/global/theme/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	</div>

	
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.fox16.com/terms-of-use/"
								target=""
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
									</ul>
	</div>
</div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
				<img src="https://www.fox16.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="Nexstar Logo">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "MLB";
	_sf_async_config.authors = "";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.klrt","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"mlb","kw":"mets-peterson-braves-wright-square-off-in-atlanta"}'   data-path='/5678/nx.klrt/mlb'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=80)}({13:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},80:function(t,e,n){t.exports=n(81)},81:function(t,e,n){"use strict";n.r(e);var o=n(13);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.fox16.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=54f83e5287aed8af3fc6'></script>
<script>
var wpApiSettings = {"root":"https:\/\/www.fox16.com\/wp-json\/","nonce":"48cf35dcfe","versionString":"wp\/v2\/"};
</script>
<script src='https://www.fox16.com/wp-includes/js/api-request.min.js?ver=5.4.2'></script>
<script>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</script>
<script src='https://www.fox16.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=d823e026180f16b9ee50'></script>
<script src='https://www.fox16.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=26ca130e04b2aa627d60'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.fox16.com\/mlb\/mets-peterson-braves-wright-square-off-in-atlanta\/"}
</script>
<script src='https://www.fox16.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202031.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'162794834',post:'369275',tz:'-5',srv:'www.fox16.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794834', '369275' ]);
</script>

</body>
</html>
