
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">

			
	<!-- OneTrust Cookies Consent Notice start -->
	
	<script
		src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"
		type="text/javascript"
		charset="UTF-8"
		data-domain-script="41ed3d4d-3a4d-49a7-9348-b90346b1f84c"
	></script>

	<script type="text/javascript">
		function OptanonWrapper() { }
	</script>
	<!-- OneTrust Cookies Consent Notice end -->
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.fox16.com\/news\/hail-hits-areas-of-northwest-arkansas-early-monday\/" || "";
var cats = "Local News,News,State News,Top Stories,Weather" || "";
var bob_kw = "" || "";
var bob_desc = "Large baseball and tennis ball size hail falling in Fayetteville, Arkansas from a severe storm moving through Northwest Arkansas." || "";
var bob_story_author = "Heath Higgs and Garrett Fergeson" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>


	<script type="text/javascript" id="bob_003_tag_loader">
	var page_url = "https:\/\/www.fox16.com\/news\/hail-hits-areas-of-northwest-arkansas-early-monday\/" || "";
	var video_asset_url = "https:\/\/nxsglobal.storage.googleapis.com\/knwa\/video\/video_studio\/1344\/20\/05\/04\/5473589\/5473589_3AA4CA1E271F45498A64103E4886C8FA_200504_5473589_Large_baseball_size_hail_falling_in_Fayetteville_600.mp4" || "";

	var bob_cb = '1';
	bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
	(function() {
	var bob_tag_003 = document.createElement('script');
	bob_tag_003.type = 'text/javascript';
	bob_tag_003.id = "bob_tag_003";
	bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
	var bts_003 = document.getElementsByTagName('script')[0];
	bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
	})();
	</script>

			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
</script>


				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "fox16.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-10204056-1","event":"dlReady","paragraphCount":21,"wordCount":163,"authorName":"Heath Higgs and Garrett Fergeson","imageCount":44,"siteName":"KLRT - FOX16.com","publishDateString":"Mon May 04 2020","publishTimeString":"10:45 AM CDT","originalContent":false,"classifyText":[],"categories":"Local News,News,State News,Top Stories,Weather","primaryCategory":"News","topics":""});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-PFH4T8");</script>
<!-- End Google Tag Manager -->
	
	
	
	<title>Tennis ball size hail hits areas of Northwest Arkansas early Monday | KLRT - FOX16.com</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KLRT - FOX16.com &raquo; Feed" href="https://www.fox16.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KLRT - FOX16.com &raquo; Comments Feed" href="https://www.fox16.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.fox16.com\/news\/hail-hits-areas-of-northwest-arkansas-early-monday\/","page_slug":"hail-hits-areas-of-northwest-arkansas-early-monday","page_type":"story","page_category":"news","article_id":318099,"subpath":"\/news"}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='Large baseball and tennis ball size hail falling in Fayetteville, Arkansas from a severe storm moving through Northwest Arkansas.' /><!-- WP SEO -->
<meta name='google-site-verification' content='e3eR4RL-H_P-9WytUG9Zxp25oRNvcfGa2BIKCCrqId8' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.fox16.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #B50617;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 150px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='jetpack-block-slideshow-css'  href='https://www.fox16.com/wp-content/mu-plugins/jetpack/_inc/blocks/slideshow/view.css?ver=8.4.2' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.fox16.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.fox16.com/wp-content/themes/nexstar/client/build/css/global.237dbd9aa78a52e9432d.min.css?ver=1.0' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.fox16.com/wp-content/themes/nexstar/client/build/css/article.82f181f81dbad53dcd08.min.css?ver=1.0' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 450px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.fox16.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.4.2' media='all' />
<script src='https://www.fox16.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script>
( 'fetch' in window ) || document.write( '<script src="https://www.fox16.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.fox16.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.fox16.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.fox16.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.fox16.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.fox16.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script src='https://www.fox16.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.15'></script>
<script>
window.lodash = _.noConflict();
</script>
<script src='https://www.fox16.com/wp-includes/js/dist/dom-ready.min.js?ver=91fc8f05178d5c6365aec778f840ae17'></script>
<script src='https://www.fox16.com/wp-includes/js/dist/escape-html.min.js?ver=4198c7c0e05a9f34f4126334be746ddd'></script>
<script>
var Jetpack_Block_Assets_Base_Url = "https:\/\/www.fox16.com\/wp-content\/mu-plugins\/jetpack\/_inc\/blocks\/";
var Jetpack_Block_Assets_Base_Url = "https:\/\/www.fox16.com\/wp-content\/mu-plugins\/jetpack\/_inc\/blocks\/";
var Jetpack_Block_Assets_Base_Url = "https:\/\/www.fox16.com\/wp-content\/mu-plugins\/jetpack\/_inc\/blocks\/";
var Jetpack_Block_Assets_Base_Url = "https:\/\/www.fox16.com\/wp-content\/mu-plugins\/jetpack\/_inc\/blocks\/";
var Jetpack_Block_Assets_Base_Url = "https:\/\/www.fox16.com\/wp-content\/mu-plugins\/jetpack\/_inc\/blocks\/";
var Jetpack_Block_Assets_Base_Url = "https:\/\/www.fox16.com\/wp-content\/mu-plugins\/jetpack\/_inc\/blocks\/";
</script>
<script src='https://www.fox16.com/wp-content/mu-plugins/jetpack/_inc/blocks/slideshow/view.js?ver=8.4.2'></script>
<script src='https://www.fox16.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.fox16.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.fox16.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.fox16.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.fox16.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel="canonical" href="https://www.nwahomepage.com/news/hail-hits-areas-of-northwest-arkansas-early-monday/" />
<link rel='shortlink' href='https://www.fox16.com/?p=318099' />
<link rel="alternate" type="application/json+oembed" href="https://www.fox16.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.fox16.com%2Fnews%2Fhail-hits-areas-of-northwest-arkansas-early-monday%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.fox16.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.fox16.com%2Fnews%2Fhail-hits-areas-of-northwest-arkansas-early-monday%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
			<meta property="fb:pages" content="" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.fox16.com/news/hail-hits-areas-of-northwest-arkansas-early-monday/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Tennis ball size hail hits areas of Northwest Arkansas early Monday" />
<meta property="og:url" content="https://www.fox16.com/news/hail-hits-areas-of-northwest-arkansas-early-monday/" />
<meta property="og:description" content="Large baseball and tennis ball size hail falling in Fayetteville, Arkansas from a severe storm moving through Northwest Arkansas." />
<meta property="article:published_time" content="2020-05-04T15:45:13+00:00" />
<meta property="article:modified_time" content="2020-05-04T17:00:52+00:00" />
<meta property="og:site_name" content="KLRT - FOX16.com" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Tennis ball size hail hits areas of Northwest Arkansas early Monday" />
<meta name="twitter:image" content="https://www.fox16.com/wp-content/uploads/sites/84/2020/05/96233408_10104892670256587_7894786275352248320_n.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.fox16.com/wp-content/uploads/sites/84/2020/05/96233408_10104892670256587_7894786275352248320_n.jpg?w=960&amp;h=720&amp;crop=1&amp;resize=1280,720" />
<meta property="og:image:secure_url" content="https://www.fox16.com/wp-content/uploads/sites/84/2020/05/96233408_10104892670256587_7894786275352248320_n.jpg?w=960&#038;h=720&#038;crop=1&#038;resize=1280,720" />
<meta name="twitter:title" content="Tennis ball size hail hits areas of Northwest Arkansas early Monday" />
<meta name="twitter:description" content="Large baseball and tennis ball size hail falling in Fayetteville, Arkansas from a severe storm moving through Northwest Arkansas." />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.fox16.com/wp-content/uploads/sites/84/2019/06/apple-touch-icon-ipad-retina.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.fox16.com/wp-content/uploads/sites/84/2019/06/apple-touch-icon-ipad-retina.png?w=152" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.fox16.com/wp-content/uploads/sites/84/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
<meta name="msapplication-TileImage" content="https://www.fox16.com/wp-content/uploads/sites/84/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
</head>

<body class="post-template-default single single-post postid-318099 single-format-standard wp-custom-logo nexstar has-active-alert-banners">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PFH4T8"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.fox16.com/" rel="home">KLRT - FOX16.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.fox16.com/" rel="home">
						<img src="https://www.fox16.com/wp-content/uploads/sites/84/2019/05/Fox16-Logo-2018.png" alt="News" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.fox16.com/wp-content/uploads/sites/84/2019/05/Fox16-Logo-2018.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.fox16.com/weather/">
							<span class="site-header__weather-region">Little Rock</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">74&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-67"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.klrt","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"news","kw":"hail-hits-areas-of-northwest-arkansas-early-monday"}'   data-path='/5678/nx.klrt/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://www.fox16.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-54127" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-articles menu-item-54127"><a href="https://www.fox16.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-53034" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-53034"><a href="https://www.fox16.com/news/local-news/">Local News</a></li>
	<li id="menu-item-54128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54128"><a href="https://www.fox16.com/news/state-news/">State News</a></li>
	<li id="menu-item-277699" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-277699"><a href="http://www.fox16.com/video">Video Center</a></li>
	<li id="menu-item-54137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54137"><a href="https://www.fox16.com/news/national/">National News</a></li>
	<li id="menu-item-54132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54132"><a href="https://www.fox16.com/news/politics/">Politics</a></li>
	<li id="menu-item-54129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54129"><a href="https://www.fox16.com/klrt-good-day/">Good Day</a></li>
	<li id="menu-item-54139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54139"><a href="https://www.fox16.com/traffic/">Traffic</a></li>
	<li id="menu-item-55787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55787"><a href="https://www.fox16.com/victory-over-violence/">Victory Over Violence</a></li>
	<li id="menu-item-54131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54131"><a href="https://www.fox16.com/crime/">Crime Tracker</a></li>
	<li id="menu-item-55994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55994"><a href="https://www.fox16.com/news/crime-watch/">Arkansas Crime Watch</a></li>
	<li id="menu-item-54136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54136"><a href="https://www.fox16.com/entertainment-news/">Entertainment</a></li>
	<li id="menu-item-200884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-200884"><a href="https://www.fox16.com/border-report-tour/">Border Report Tour</a></li>
	<li id="menu-item-271034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-271034"><a href="https://www.fox16.com/remarkable-women/">Remarkable Women</a></li>
	<li id="menu-item-270331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270331"><a href="https://www.fox16.com/news/coronavirus/">Coronavirus</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.fox16.com/news/man-found-dead-in-north-little-rock-police-investigating/"
									>
			
				Update: Police identify man found dead in North Little Rock
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox16.com/news/man-found-dead-in-north-little-rock-police-investigating/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.fox16.com/wp-content/uploads/sites/84/2020/05/police20lights_1560960355024-2-3-2-1.jpg_92934983_ver1.0-2-3-2-1.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.fox16.com/news/coronavirus/confirmed-cases-of-covid-19-in-arkansas-up-to-118/"
									>
			
				Coronavirus in Ark.: 3,431 confirmed cases with 76 deaths, according to the Arkansas Department of Health
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.fox16.com/news/hail-hits-areas-of-northwest-arkansas-early-monday/"
									>
			
				Tennis ball size hail hits areas of Northwest Arkansas early Monday
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.fox16.com/news/coronavirus/4830-university-of-arkansas-graduates-to-be-recognized-with-commencement-site-stadium-lighting/"
									>
			
				4,830 University of Arkansas graduates to be recognized with commencement site, stadium lighting
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.fox16.com/news/coronavirus/asu-system-announces-intent-for-in-person-fall-classes/"
									>
			
				ASU System announces intent for in-person fall classes
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-53014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53014"><a href="https://www.fox16.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-53022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53022"><a href="https://www.fox16.com/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-53019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53019"><a href="https://www.fox16.com/map-center/">Map Center</a></li>
	<li id="menu-item-53017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53017"><a href="https://www.fox16.com/forecast/">Forecast</a></li>
	<li id="menu-item-53018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53018"><a href="https://www.fox16.com/almanac/">Almanac</a></li>
	<li id="menu-item-53020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53020"><a href="https://www.fox16.com/arkansas-storm-chasers/">Arkansas Storm Chasers</a></li>
	<li id="menu-item-53021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53021"><a href="https://www.fox16.com/closings-and-delays/">Closings and Delays</a></li>
	<li id="menu-item-53028" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53028"><a href="https://www.fox16.com/alerts/">Alerts</a></li>
	<li id="menu-item-93704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93704"><a href="https://www.fox16.com/your-weather-photos/">Your Weather Photos</a></li>
	<li id="menu-item-248139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-248139"><a href="https://www.fox16.com/weather/weather-headlines/">Weather Headlines</a></li>
	<li id="menu-item-308909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308909"><a href="https://www.fox16.com/weather-knowledge/">Weather Knowledge</a></li>
</ul>
</div></div></li>
<li id="menu-item-54130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-54130"><a href="https://www.fox16.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-191748" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191748"><a href="https://www.fox16.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-142963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142963"><a href="https://www.fox16.com/sports/silver-star-nation/">Silver Star Nation</a></li>
	<li id="menu-item-94350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94350"><a href="https://www.fox16.com/nfl/">NFL</a></li>
	<li id="menu-item-302296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-302296"><a href="https://www.fox16.com/nfl/nfl-draft/">NFL Draft</a></li>
	<li id="menu-item-94353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94353"><a href="https://www.fox16.com/mlb/">MLB</a></li>
	<li id="menu-item-54133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54133"><a href="https://www.fox16.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-268156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-268156"><a href="https://www.fox16.com/sports/big-race-daytona/">Big Race &#8211; Daytona</a></li>
	<li id="menu-item-56654" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56654"><a href="http://www.fearlessfriday.com">Fearless Friday</a></li>
	<li id="menu-item-94349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94349"><a href="https://www.fox16.com/fearless-friday/fearless-40/">Fearless 40</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.fox16.com/sports/nfl-moving-london-mexico-city-games-back-to-us-stadiums/"
									>
			
				NFL moving London, Mexico City games back to US stadiums
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.fox16.com/sports/10-positive-covid-19-cases-among-germanys-top-soccer-clubs/"
									>
			
				10 positive COVID-19 cases among Germany&#8217;s top soccer clubs
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.fox16.com/sports/shula-winningest-coach-in-pro-football-history-dies-at-90/"
									>
			
				Shula, winningest coach in pro football history, dies at 90
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.fox16.com/news/dolphins-legend-don-shula-dies-at-90/"
									>
			
				Dolphins legend Don Shula dies at 90
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.fox16.com/sports/english-soccer-fears-no-fans-at-stadiums-any-time-soon/"
									>
			
				English soccer fears no fans at stadiums &#8216;any time soon&#8217;
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-199536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-199536"><a href="https://www.fox16.com/keep-on-amazing/">Keep On Amazing</a></li>
<li id="menu-item-53033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53033"><a href="https://www.fox16.com/arkansas-pros/">AR Pros</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-94326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94326"><a href="https://www.fox16.com/homeimprovementpros/">Home Improvement Pros</a></li>
	<li id="menu-item-94327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94327"><a href="https://www.fox16.com/healthpros">Health Pros</a></li>
	<li id="menu-item-94329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94329"><a href="https://www.fox16.com/retailpros/">Retail Pros</a></li>
	<li id="menu-item-94330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94330"><a href="https://www.fox16.com/realestatepros/">Real Estate Pros</a></li>
	<li id="menu-item-208182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208182"><a href="https://www.fox16.com/legal-pros/">Legal Pros</a></li>
	<li id="menu-item-275526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275526"><a href="https://www.fox16.com/business-it-phone-support-pros/">Business IT &#038; Phone Support Pros</a></li>
</ul>
</div></div></li>
<li id="menu-item-53025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53025"><a href="https://www.fox16.com/contests/">Contests</a></li>
<li id="menu-item-237241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237241"><a href="https://www.fox16.com/the-cwarkansas/">The CW Arkansas</a></li>
<li id="menu-item-53010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53010"><a href="https://www.fox16.com/community/">Community</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-69209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69209"><a href="https://www.fox16.com/lifestyle/health/">Family Health</a></li>
	<li id="menu-item-53011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53011"><a href="https://www.fox16.com/yoga-warriors/">Yoga Warriors 2020 has been postponed until further notice. Please check back for updates.</a></li>
	<li id="menu-item-55993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55993"><a href="https://www.fox16.com/bullying/">Stop Bullying</a></li>
	<li id="menu-item-256776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256776"><a href="https://www.fox16.com/hidden-history/black-history-month/">Black History Month</a></li>
	<li id="menu-item-53012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53012"><a href="https://www.fox16.com/gas-tracker/">Gas Tracker</a></li>
	<li id="menu-item-237240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237240"><a href="https://www.fox16.com/arcareers/">AR Careers</a></li>
	<li id="menu-item-95270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95270"><a href="https://www.fox16.com/calendar/events/">Your Events</a></li>
	<li id="menu-item-53032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53032"><a href="https://www.fox16.com/community/no-text-zone/">No Text Zone</a></li>
	<li id="menu-item-93706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93706"><a href="https://www.fox16.com/jobs/">Job Alerts</a></li>
	<li id="menu-item-94205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94205"><a href="https://www.fox16.com/terrell-talk/">Terrell Talk</a></li>
	<li id="menu-item-187456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187456"><a href="https://www.fox16.com/entertainment-news/lottery/">AR Scholarship Lottery</a></li>
	<li id="menu-item-191747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191747"><a href="https://www.fox16.com/the-mel-robbins-show/">The Mel Robbins Show</a></li>
	<li id="menu-item-53030" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53030"><a href="https://www.fox16.com/horoscopes/">Horoscopes</a></li>
	<li id="menu-item-112588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112588"><a href="https://www.fox16.com/fox16-showcase/">FOX16 Showcase</a></li>
	<li id="menu-item-305665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-305665"><a href="https://www.fox16.com/yes-were-open/">Yes We&#8217;re Open</a></li>
	<li id="menu-item-308906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308906"><a href="https://www.fox16.com/arkansas-farm-talk/">Arkansas Farm Talk</a></li>
	<li id="menu-item-316821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-316821"><a href="https://www.fox16.com/giving-thanks-in-may-rules/">Giving Thanks in May Rules</a></li>
	<li id="menu-item-317115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-317115"><a href="https://www.fox16.com/senior-graduation-send-off/">Senior Graduation Send-Off</a></li>
	<li id="menu-item-317114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-317114"><a href="https://www.fox16.com/senior-sports-send-off/">Senior Sports Send-Off</a></li>
	<li id="menu-item-317116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317116"><a href="https://www.fox16.com/2020-yearbook/">Senior Send-Off Yearbook</a></li>
</ul>
</div></div></li>
<li id="menu-item-53016" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-has-children menu-item-53016"><a href="https://www.fox16.com/contact-us/">About Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-53024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53024"><a href="https://www.fox16.com/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-53023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53023"><a href="https://www.fox16.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-93678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93678"><a href="https://www.fox16.com/advertise-with-us/">Sales and Marketing</a></li>
	<li id="menu-item-198994" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198994"><a href="https://nexstar.wd5.myworkdayjobs.com/nexstar">Work for Us</a></li>
	<li id="menu-item-53029" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53029"><a href="https://www.fox16.com/the-cwarkansas/">The CW Arkansas</a></li>
	<li id="menu-item-271483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-271483"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://www.fox16.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div
		class="alert-banner alert-banner--breaking-news"
			>
		<div class="alert-banner__inner">

			
			<div class="alert-banner__content">
								<a
					class="alert-banner__label js-alert-banner-primary-label"
					href="https://www.fox16.com/news/coronavirus/asu-system-announces-intent-for-in-person-fall-classes/"
				>Breaking News</a>
				<div class="alert-banner__messages js-alert-banner-messages">

									<a href="https://www.fox16.com/news/coronavirus/asu-system-announces-intent-for-in-person-fall-classes/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Breaking News</div>
						ASU System announces intent for in-person fall classes																	</a>
				
				</div>
			</div>
		</div>
	</div>


	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.klrt","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"news","kw":"hail-hits-areas-of-northwest-arkansas-early-monday"}'   data-path='/5678/nx.klrt/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
			<section id="custom_html-41" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"></div></div></section><section id="text-24" class="widget widget_text">			<div class="textwidget"><div class="rich-text-cascade"><p><a href="https://www.fox16.com/news/coronavirus/"><img class="aligncenter wp-image-291969" src="https://www.fox16.com/wp-content/uploads/sites/84/2020/04/FOX-CORONAVIRUS-COVERAGE-SLIMMER.jpg" alt="" width="1215" height="101" /></a></p>
</div></div>
		</section>		</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-318099 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news category-news category-state-news category-top-stories category-weather" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Tennis ball size hail hits areas of Northwest Arkansas early Monday	</h1>

			<div class="article-eyebrow">
			<a href="https://www.fox16.com/news/">News</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: Heath Higgs and Garrett Fergeson</p>
		
					Posted: <time datetime="2020-05-04T10:45:13-05:00">May 4, 2020 / 10:45 AM CDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-05-04T12:00:52-05:00">May 4, 2020 / 12:00 PM CDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media">
			<div class="media-wrapper">
				<div id="p8"></div><script data-anvato-params type="application/json">{"mcp":"LIN","width":"100%","height":"100%","video":"5473589","autoplay":true,"expect_preroll":true,"pInstance":"p8","plugins":{"comscore":{"clientId":"6036439","c3":"fox16.com","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"c3":"fox16.com","ns_st_st":"klrt","ns_st_pu":"Nexstar","ns_st_ge":"News,Featured Stories"},"ad":{"c3":"fox16.com","ns_st_st":"klrt","ns_st_pu":"Nexstar","ns_st_ge":"News,Featured Stories"}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/nx.klrt/news&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&vid=short_onecue&cmsid=1234&url=https://www.fox16.com/news/hail-hits-areas-of-northwest-arkansas-early-monday/&ciu_szs=728x90,300x250&ad_rule=1&cust_params=vid%3D5473589%26cmsid%3D318099%26pid%3D318099%26vidcat%3D/news%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps://www.fox16.com/news/hail-hits-areas-of-northwest-arkansas-early-monday/%26correlator%3D1588611826.7876%26d_code%3Dna003"}},"nxs":{"mp4Url":"https://nxsglobal.storage.googleapis.com/knwa/video/video_studio/1344/20/05/04/5473589/5473589_3AA4CA1E271F45498A64103E4886C8FA_200504_5473589_Large_baseball_size_hail_falling_in_Fayetteville_600.mp4"},"disableMutedAutoplay":false,"recommendations":true,"expectPreroll":true,"titleVisible":true}</script>			</div>
		</figure>
	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox" data-url="https://www.fox16.com/news/hail-hits-areas-of-northwest-arkansas-early-monday/"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>FAYETTEVILLE, Ark. (KNWA/KFTA) — A storm system brought hail to Fayetteville and other areas of Northwest Arkansas early Monday.</p>



<p>Large baseball and tennis ball size hail falling in Fayetteville, Arkansas from a severe storm moving through Northwest Arkansas.</p>



<p>Please send in your hail/storm photos and videos to pics@knwa.com </p>



<div class="wp-block-jetpack-slideshow aligncenter" data-effect="slide"><div class="wp-block-jetpack-slideshow_container swiper-container"><ul class="wp-block-jetpack-slideshow_swiper-wrapper swiper-wrapper"><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img alt="" class="wp-block-jetpack-slideshow_image wp-image-447937" data-id="447937" src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/05/West-Fayetteville-off-Wedington-Courtesy-Kelly-Parker.jpg?w=540"/></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img alt="" class="wp-block-jetpack-slideshow_image wp-image-447936" data-id="447936" src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/05/thumbnail_image0.jpg?w=540"/></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img alt="" class="wp-block-jetpack-slideshow_image wp-image-447935" data-id="447935" src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/05/The-Park-Apartments-off-Joyce-Blvd-Courtesy-Robbye-Fielden.png?w=540"/></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img alt="" class="wp-block-jetpack-slideshow_image wp-image-447934" data-id="447934" src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/05/Steve-Kinyon-Fayettville.jpg?w=540"/></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img alt="" class="wp-block-jetpack-slideshow_image wp-image-447932" data-id="447932" src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/05/Rogers-east-of-the-Plesant-Grove-Walmart.jpg?w=540"/></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img alt="" class="wp-block-jetpack-slideshow_image wp-image-447931" data-id="447931" src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/05/Parilhill-Clinic-Rachel-Diaz.jpg?w=540"/></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img alt="" class="wp-block-jetpack-slideshow_image wp-image-447930" data-id="447930" src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/05/pARADISE-gOLF-COURSE-Dave-Bowman.jpg?w=900"/></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img alt="" class="wp-block-jetpack-slideshow_image wp-image-447929" data-id="447929" src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/05/Marty-Rowe-Fayetteville.jpg?w=900"/></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img alt="" class="wp-block-jetpack-slideshow_image wp-image-447928" data-id="447928" src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/05/Kaykue-Deckard.jpg?w=540"/></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img alt="" class="wp-block-jetpack-slideshow_image wp-image-447927" data-id="447927" src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/05/Jordan-Smith-Hail-off-Joyce-Blvd.jpg?w=900"/></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img alt="" class="wp-block-jetpack-slideshow_image wp-image-447926" data-id="447926" src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/05/John-Nooncaster-Fayetteville.jpg?w=900"/><figcaption class="wp-block-jetpack-slideshow_caption gallery-caption">John Nooncaster</figcaption></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img alt="" class="wp-block-jetpack-slideshow_image wp-image-447925" data-id="447925" src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/05/hail-stone.jpg?w=640"/></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img alt="" class="wp-block-jetpack-slideshow_image wp-image-447924" data-id="447924" src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/05/Car-window-broke.jpg?w=540"/></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img alt="" class="wp-block-jetpack-slideshow_image wp-image-447923" data-id="447923" src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/05/Becky-McFerron-Springdale.jpg?w=540"/><figcaption class="wp-block-jetpack-slideshow_caption gallery-caption">Becky McFerron</figcaption></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img alt="" class="wp-block-jetpack-slideshow_image wp-image-447899" data-id="447899" src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/05/Hail-near-Rogers-G.-Bryans.jpg?w=900"/></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img alt="" class="wp-block-jetpack-slideshow_image wp-image-447898" data-id="447898" src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/05/Hail-near-Rogers-G.-Bryans-2.jpg?w=900"/></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img alt="" class="wp-block-jetpack-slideshow_image wp-image-447897" data-id="447897" src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/05/Emily-Kingbury.jpg?w=900"/></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img alt="" class="wp-block-jetpack-slideshow_image wp-image-447896" data-id="447896" src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/05/Donn-Johnson-1020am-in-NE-Fayetteville-on-Zion-road-and-Lantana-Ln..jpg?w=900"/></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img alt="" class="wp-block-jetpack-slideshow_image wp-image-447894" data-id="447894" src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/05/20200504_100920.jpg?w=540"/></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img alt="" class="wp-block-jetpack-slideshow_image wp-image-447893" data-id="447893" src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/05/20200504_100445.jpg?w=900"/></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img alt="" class="wp-block-jetpack-slideshow_image wp-image-447885" data-id="447885" src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/05/Fayetteville-Hail-Stones.jpg?w=900"/></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img alt="" class="wp-block-jetpack-slideshow_image wp-image-447859" data-id="447859" src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/05/hail-farmington.jpg?w=540"/><figcaption class="wp-block-jetpack-slideshow_caption gallery-caption">Photo: Alisha Pattillo</figcaption></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img alt="" class="wp-block-jetpack-slideshow_image wp-image-447865" data-id="447865" src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/05/hail-wedington-1.jpg?w=540"/></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img alt="" class="wp-block-jetpack-slideshow_image wp-image-447866" data-id="447866" src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/05/hail5.jpg?w=540"/><figcaption class="wp-block-jetpack-slideshow_caption gallery-caption">Photo: Rebecca Davis</figcaption></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img alt="" class="wp-block-jetpack-slideshow_image wp-image-447884" data-id="447884" src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/05/96233408_10104892670256587_7894786275352248320_n.jpg?w=900"/></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img alt="" class="wp-block-jetpack-slideshow_image wp-image-447857" data-id="447857" src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/05/hail-wedington.jpg?w=540"/></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img alt="" class="wp-block-jetpack-slideshow_image wp-image-447856" data-id="447856" src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/05/hail-fayetteville.jpg?w=540"/></figure></li></ul><a class="wp-block-jetpack-slideshow_button-prev swiper-button-prev swiper-button-white" role="button"></a><a class="wp-block-jetpack-slideshow_button-next swiper-button-next swiper-button-white" role="button"></a><a aria-label="Pause Slideshow" class="wp-block-jetpack-slideshow_button-pause" role="button"></a><div class="wp-block-jetpack-slideshow_pagination swiper-pagination swiper-pagination-white"></div></div></div>



<figure class="wp-block-video aligncenter"><video controls src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/05/Video-2.mov"></video></figure>



<figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Wow! Fayetteville was hit with some large hail. This one was from North Fayetteville. <br>Please remember in this weather: <br>🚨 Drive slow<br>🚨 Leave more space in between vehicles <br>🚨 Headlights on<br>🚨 Don’t drive if you don’t have to <a href="https://t.co/drM14Ile3s">pic.twitter.com/drM14Ile3s</a></p>&mdash; FayettevilleARpolice (@FYVpolice) <a href="https://twitter.com/FYVpolice/status/1257333662007296002?ref_src=twsrc%5Etfw">May 4, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/Hail?src=hash&amp;ref_src=twsrc%5Etfw">#Hail</a> in Uptown area of Fayetteville.  3”+ after melting for 15 minutes.  <a href="https://twitter.com/NWStulsa?ref_src=twsrc%5Etfw">@NWStulsa</a> <a href="https://twitter.com/weatherdan?ref_src=twsrc%5Etfw">@weatherdan</a> <a href="https://twitter.com/SPiltz?ref_src=twsrc%5Etfw">@SPiltz</a> <a href="https://t.co/7ypITmiHFY">pic.twitter.com/7ypITmiHFY</a></p>&mdash; Colby Ward (@ColbyEffect) <a href="https://twitter.com/ColbyEffect/status/1257332915911999488?ref_src=twsrc%5Etfw">May 4, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Golf ball size hail.<br><br>This is a look at the hail that just came down at my home in Fayetteville.<br><br>Did you see hail where you live?<br><br>Show me your pictures. <a href="https://t.co/pjHaiwQJGC">pic.twitter.com/pjHaiwQJGC</a></p>&mdash; Katelynn Zoellner (@KZoellnerTV) <a href="https://twitter.com/KZoellnerTV/status/1257327887910346753?ref_src=twsrc%5Etfw">May 4, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Oh hail! <a href="https://t.co/i8DCJDoLR9">pic.twitter.com/i8DCJDoLR9</a></p>&mdash; Alyssa Orange (@AlyssaOrange) <a href="https://twitter.com/AlyssaOrange/status/1257325545483759617?ref_src=twsrc%5Etfw">May 4, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Pineapple lookalike hail coming out of Fayetteville. This one from follower Carleigh Phillips! Interesting&#8230; <a href="https://twitter.com/hashtag/arwx?src=hash&amp;ref_src=twsrc%5Etfw">#arwx</a> <a href="https://twitter.com/NWStulsa?ref_src=twsrc%5Etfw">@NWStulsa</a> <a href="https://t.co/i8LuulTBOC">pic.twitter.com/i8LuulTBOC</a></p>&mdash; Zachary Hall (@WxZachary) <a href="https://twitter.com/WxZachary/status/1257329768640413697?ref_src=twsrc%5Etfw">May 4, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr"><a href="https://twitter.com/KNWAFOX24?ref_src=twsrc%5Etfw">@KNWAFOX24</a> hailing in Centerton <a href="https://t.co/CALA4SEC01">pic.twitter.com/CALA4SEC01</a></p>&mdash; McKay (@mckay_john) <a href="https://twitter.com/mckay_john/status/1257329413886271496?ref_src=twsrc%5Etfw">May 4, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">A couple of images of hail from my son and my SIL that both work in Fayetteville, AR. <a href="https://twitter.com/weatherchannel?ref_src=twsrc%5Etfw">@weatherchannel</a> <a href="https://twitter.com/NWStulsa?ref_src=twsrc%5Etfw">@NWStulsa</a> <a href="https://twitter.com/hashtag/ARwx?src=hash&amp;ref_src=twsrc%5Etfw">#ARwx</a> <a href="https://twitter.com/hashtag/hail?src=hash&amp;ref_src=twsrc%5Etfw">#hail</a> <a href="https://t.co/lRxGBwtgF4">pic.twitter.com/lRxGBwtgF4</a></p>&mdash; Charles Peek (@CharlesPeekWX) <a href="https://twitter.com/CharlesPeekWX/status/1257327574323204097?ref_src=twsrc%5Etfw">May 4, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Uhhhh guys&#8230; <a href="https://twitter.com/weatherdan?ref_src=twsrc%5Etfw">@weatherdan</a> <a href="https://twitter.com/WeatherRick?ref_src=twsrc%5Etfw">@WeatherRick</a> <a href="https://twitter.com/AWilliamsWX?ref_src=twsrc%5Etfw">@AWilliamsWX</a> <a href="https://t.co/avbfbwusQl">pic.twitter.com/avbfbwusQl</a></p>&mdash; Alyssa Orange (@AlyssaOrange) <a href="https://twitter.com/AlyssaOrange/status/1257324996654858244?ref_src=twsrc%5Etfw">May 4, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Updraft exploded as it crossed Fayetteville, <a href="https://twitter.com/hashtag/Arkansas?src=hash&amp;ref_src=twsrc%5Etfw">#Arkansas</a>. 2 to 2-1/2” and several 1” pieces covered the yard. <a href="https://twitter.com/hashtag/arwx?src=hash&amp;ref_src=twsrc%5Etfw">#arwx</a> <a href="https://twitter.com/hashtag/hail?src=hash&amp;ref_src=twsrc%5Etfw">#hail</a> <a href="https://twitter.com/5NEWSGarrett?ref_src=twsrc%5Etfw">@5NEWSGarrett</a>  <a href="https://twitter.com/weatherdan?ref_src=twsrc%5Etfw">@weatherdan</a> <a href="https://twitter.com/VortexChasing?ref_src=twsrc%5Etfw">@VortexChasing</a> <a href="https://twitter.com/NWStulsa?ref_src=twsrc%5Etfw">@NWStulsa</a> <a href="https://t.co/Txyq2WIEqS">pic.twitter.com/Txyq2WIEqS</a></p>&mdash; Mark Mondier (@DamagedSky) <a href="https://twitter.com/DamagedSky/status/1257328236482236419?ref_src=twsrc%5Etfw">May 4, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">At least Quarter sized hail here in Fayetteville next to Baum Walker! Wow I’ve never seen this large of hail before! <a href="https://twitter.com/weatherdan?ref_src=twsrc%5Etfw">@weatherdan</a> <a href="https://twitter.com/WeatherRick?ref_src=twsrc%5Etfw">@WeatherRick</a> <a href="https://twitter.com/NWStulsa?ref_src=twsrc%5Etfw">@NWStulsa</a> <a href="https://t.co/ORIItqkvEf">pic.twitter.com/ORIItqkvEf</a></p>&mdash; Alexander Williams (@AWilliamsWX) <a href="https://twitter.com/AWilliamsWX/status/1257326274831421442?ref_src=twsrc%5Etfw">May 4, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">WOW. Huge <a href="https://twitter.com/hashtag/hail?src=hash&amp;ref_src=twsrc%5Etfw">#hail</a> near Rolling Hills in <a href="https://twitter.com/hashtag/FayettevilleAR?src=hash&amp;ref_src=twsrc%5Etfw">#FayettevilleAR</a>. Thanks to Ella Rindahl for the pic. Share your photos &amp; videos with pics@KNWA.com!<a href="https://twitter.com/hashtag/NWArk?src=hash&amp;ref_src=twsrc%5Etfw">#NWArk</a> <a href="https://twitter.com/hashtag/NWAwx?src=hash&amp;ref_src=twsrc%5Etfw">#NWAwx</a> <a href="https://twitter.com/hashtag/ARwx?src=hash&amp;ref_src=twsrc%5Etfw">#ARwx</a> <a href="https://twitter.com/hashtag/ARnews?src=hash&amp;ref_src=twsrc%5Etfw">#ARnews</a> <a href="https://twitter.com/hashtag/NWAnews?src=hash&amp;ref_src=twsrc%5Etfw">#NWAnews</a> <a href="https://twitter.com/hashtag/Arkansas?src=hash&amp;ref_src=twsrc%5Etfw">#Arkansas</a> <a href="https://twitter.com/hashtag/weather?src=hash&amp;ref_src=twsrc%5Etfw">#weather</a> <a href="https://t.co/eKB7unGJkt">pic.twitter.com/eKB7unGJkt</a></p>&mdash; KNWA &amp; FOX24 News (@KNWAFOX24) <a href="https://twitter.com/KNWAFOX24/status/1257331129763405831?ref_src=twsrc%5Etfw">May 4, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">North Fayetteville <a href="https://t.co/VbSER4Hwy6">pic.twitter.com/VbSER4Hwy6</a></p>&mdash; Ozark Hog (@Ozark_Hog) <a href="https://twitter.com/Ozark_Hog/status/1257331788004954112?ref_src=twsrc%5Etfw">May 4, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Another shot of the very large hail in Fayetteville. This image from follower Steven Creek. <a href="https://twitter.com/hashtag/arwx?src=hash&amp;ref_src=twsrc%5Etfw">#arwx</a> <a href="https://twitter.com/NWStulsa?ref_src=twsrc%5Etfw">@NWStulsa</a> <a href="https://twitter.com/JimCantore?ref_src=twsrc%5Etfw">@JimCantore</a> <a href="https://twitter.com/weatherdan?ref_src=twsrc%5Etfw">@weatherdan</a> <a href="https://t.co/DXWSjPv5lR">pic.twitter.com/DXWSjPv5lR</a></p>&mdash; Zachary Hall (@WxZachary) <a href="https://twitter.com/WxZachary/status/1257332136580964353?ref_src=twsrc%5Etfw">May 4, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">North Fayetteville <a href="https://t.co/67lGNIXGQK">pic.twitter.com/67lGNIXGQK</a></p>&mdash; Christine Holyfield (@Holyfield_AAC) <a href="https://twitter.com/Holyfield_AAC/status/1257331225041256448?ref_src=twsrc%5Etfw">May 4, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">At North Hills Medical Park <a href="https://t.co/yMIzW4BQjj">pic.twitter.com/yMIzW4BQjj</a></p>&mdash; Wendell Weed (@TaterTutter) <a href="https://twitter.com/TaterTutter/status/1257331513684885505?ref_src=twsrc%5Etfw">May 4, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">I have NEVER seen hail this big!!!! <a href="https://twitter.com/hashtag/arwx?src=hash&amp;ref_src=twsrc%5Etfw">#arwx</a> <a href="https://twitter.com/weatherdan?ref_src=twsrc%5Etfw">@weatherdan</a> <a href="https://t.co/pYg21VF0Cf">pic.twitter.com/pYg21VF0Cf</a></p>&mdash; Jordan Smith (@jordysmith_8) <a href="https://twitter.com/jordysmith_8/status/1257330006587510785?ref_src=twsrc%5Etfw">May 4, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<div class="wp-block-jetpack-slideshow aligncenter" data-effect="slide"><div class="wp-block-jetpack-slideshow_container swiper-container"><ul class="wp-block-jetpack-slideshow_swiper-wrapper swiper-wrapper"><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img alt="" class="wp-block-jetpack-slideshow_image wp-image-447977" data-id="447977" src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/05/Sherri-Lipson-Fayetteville-2.jpeg?w=540"/><figcaption class="wp-block-jetpack-slideshow_caption gallery-caption">Sherri Lipson </figcaption></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img alt="" class="wp-block-jetpack-slideshow_image wp-image-447978" data-id="447978" src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/05/Sherri-Lipson-Fayetteville-3.jpg?w=900"/><figcaption class="wp-block-jetpack-slideshow_caption gallery-caption">Sherri Lipson </figcaption></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img alt="" class="wp-block-jetpack-slideshow_image wp-image-447979" data-id="447979" src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/05/Tiffany-Cromwell.jpg?w=900"/><figcaption class="wp-block-jetpack-slideshow_caption gallery-caption">Tiffany Cromwell</figcaption></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img alt="" class="wp-block-jetpack-slideshow_image wp-image-447980" data-id="447980" src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/05/Wayne-Jones-2.jpg?w=481"/><figcaption class="wp-block-jetpack-slideshow_caption gallery-caption">Wayne Jones</figcaption></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img alt="" class="wp-block-jetpack-slideshow_image wp-image-447981" data-id="447981" src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/05/Wayne-Jones.jpg?w=481"/><figcaption class="wp-block-jetpack-slideshow_caption gallery-caption">Wayne Jones</figcaption></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img alt="" class="wp-block-jetpack-slideshow_image wp-image-447982" data-id="447982" src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/05/Ashley-Kittrell-Fayetteville.jpeg?w=900"/><figcaption class="wp-block-jetpack-slideshow_caption gallery-caption">Ashley Kittrell </figcaption></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img alt="" class="wp-block-jetpack-slideshow_image wp-image-447984" data-id="447984" src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/05/David-Bowman-North-Fayetteville.jpg?w=900"/><figcaption class="wp-block-jetpack-slideshow_caption gallery-caption">David Bowman</figcaption></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img alt="" class="wp-block-jetpack-slideshow_image wp-image-447985" data-id="447985" src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/05/Emily-Kingsbury-Fayetteville.jpg?w=900"/><figcaption class="wp-block-jetpack-slideshow_caption gallery-caption">Emily Kingsbury </figcaption></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img alt="" class="wp-block-jetpack-slideshow_image wp-image-447986" data-id="447986" src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/05/Galen-Wiens-Centerton.jpg?w=540"/><figcaption class="wp-block-jetpack-slideshow_caption gallery-caption">Galen Wiens</figcaption></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img alt="" class="wp-block-jetpack-slideshow_image wp-image-447987" data-id="447987" src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/05/Jeff-Bruno.jpg?w=900"/><figcaption class="wp-block-jetpack-slideshow_caption gallery-caption">Jeff Bruno</figcaption></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img alt="" class="wp-block-jetpack-slideshow_image wp-image-447988" data-id="447988" src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/05/Kristy-Walker-Fayetteville.jpg?w=640"/><figcaption class="wp-block-jetpack-slideshow_caption gallery-caption">Kristy Walker</figcaption></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img alt="" class="wp-block-jetpack-slideshow_image wp-image-447989" data-id="447989" src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/05/Kurt-Faulk-Springdale-Don-Tyson-Road-1.jpg?w=540"/><figcaption class="wp-block-jetpack-slideshow_caption gallery-caption">Kurt Faulk</figcaption></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img alt="" class="wp-block-jetpack-slideshow_image wp-image-447990" data-id="447990" src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/05/Kurt-Faulk-Springdale-Don-Tyson-Road-2.jpg?w=540"/><figcaption class="wp-block-jetpack-slideshow_caption gallery-caption">Kurt Faulk</figcaption></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img alt="" class="wp-block-jetpack-slideshow_image wp-image-447992" data-id="447992" src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/05/Lorena-Juarez-Fayetteville.jpg?w=540"/><figcaption class="wp-block-jetpack-slideshow_caption gallery-caption">Lorena Juarez</figcaption></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img alt="" class="wp-block-jetpack-slideshow_image wp-image-447993" data-id="447993" src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/05/Marty-Rowe-East-Fayetteville.jpg?w=900"/><figcaption class="wp-block-jetpack-slideshow_caption gallery-caption">Marty Rowe</figcaption></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img alt="" class="wp-block-jetpack-slideshow_image wp-image-447994" data-id="447994" src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/05/Ronny-Bell-East-Fayetteville.jpg?w=640"/><figcaption class="wp-block-jetpack-slideshow_caption gallery-caption">Ronny Bell</figcaption></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img alt="" class="wp-block-jetpack-slideshow_image wp-image-447995" data-id="447995" src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/05/Sherri-Lipson-Fayetteville-1.jpeg?w=540"/><figcaption class="wp-block-jetpack-slideshow_caption gallery-caption">Sherri Lipson</figcaption></figure></li></ul><a class="wp-block-jetpack-slideshow_button-prev swiper-button-prev swiper-button-white" role="button"></a><a class="wp-block-jetpack-slideshow_button-next swiper-button-next swiper-button-white" role="button"></a><a aria-label="Pause Slideshow" class="wp-block-jetpack-slideshow_button-pause" role="button"></a><div class="wp-block-jetpack-slideshow_pagination swiper-pagination swiper-pagination-white"></div></div></div>

		

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox" data-url="https://www.fox16.com/news/hail-hits-areas-of-northwest-arkansas-early-monday/"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.klrt","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"news","kw":"hail-hits-areas-of-northwest-arkansas-early-monday"}'   data-path='/5678/nx.klrt/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114895"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-46" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More News Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.fox16.com/news/man-found-dead-in-north-little-rock-police-investigating/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Update: Police identify man found dead in North Little Rock
					</h3>
	
			<footer class="article-list__article-meta">
			<time datetime="2020-05-04T11:46:48-05:00">May 4, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>Update:</p>
<p>NORTH LITTLE ROCK, Ark.- North Little Rock Police say a man who was found dead near 22nd and Pike on Saturday has been identified as Keshawn Cameron, 34, of White Hall.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.fox16.com/wp-content/uploads/sites/84/2020/05/police20lights_1560960355024-2-3-2-1.jpg_92934983_ver1.0-2-3-2-1.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.fox16.com/wp-content/uploads/sites/84/2020/05/police20lights_1560960355024-2-3-2-1.jpg_92934983_ver1.0-2-3-2-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox16.com/wp-content/uploads/sites/84/2020/05/police20lights_1560960355024-2-3-2-1.jpg_92934983_ver1.0-2-3-2-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox16.com/wp-content/uploads/sites/84/2020/05/police20lights_1560960355024-2-3-2-1.jpg_92934983_ver1.0-2-3-2-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox16.com/wp-content/uploads/sites/84/2020/05/police20lights_1560960355024-2-3-2-1.jpg_92934983_ver1.0-2-3-2-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.fox16.com/wp-content/uploads/sites/84/2020/05/police20lights_1560960355024-2-3-2-1.jpg_92934983_ver1.0-2-3-2-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.fox16.com/wp-content/uploads/sites/84/2020/05/police20lights_1560960355024-2-3-2-1.jpg_92934983_ver1.0-2-3-2-1.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.fox16.com/news/coronavirus/confirmed-cases-of-covid-19-in-arkansas-up-to-118/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Coronavirus in Ark.: 3,431 confirmed cases with 76 deaths, according to the Arkansas Department of Health
					</h3>
	
			<footer class="article-list__article-meta">
			<time datetime="2020-05-04T11:19:16-05:00">May 4, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>Update (Monday, May 4)</p>
<p>LITTLE ROCK, Ark.- There are 3,431 cumulative cases of the coronavirus in the state as of Monday morning, according to the Arkansas Department of Health (ADH).</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.fox16.com/wp-content/uploads/sites/84/2020/03/thumbnail_Coronavirus-Update.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.fox16.com/wp-content/uploads/sites/84/2020/03/thumbnail_Coronavirus-Update.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox16.com/wp-content/uploads/sites/84/2020/03/thumbnail_Coronavirus-Update.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox16.com/wp-content/uploads/sites/84/2020/03/thumbnail_Coronavirus-Update.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox16.com/wp-content/uploads/sites/84/2020/03/thumbnail_Coronavirus-Update.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.fox16.com/wp-content/uploads/sites/84/2020/03/thumbnail_Coronavirus-Update.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.fox16.com/wp-content/uploads/sites/84/2020/03/thumbnail_Coronavirus-Update.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.fox16.com/news/coronavirus/4830-university-of-arkansas-graduates-to-be-recognized-with-commencement-site-stadium-lighting/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				4,830 University of Arkansas graduates to be recognized with commencement site, stadium lighting
					</h3>
	
			<footer class="article-list__article-meta">
			<time datetime="2020-05-04T10:44:22-05:00">May 4, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>FAYETTEVILLE, Ark. (News Release) – The University of Arkansas is celebrating its 4,830 spring graduates through a new commencement website with searchable individual graduate profiles and messages, a Go Red for Grads celebration and lighting of Razorback Stadium May 8-9.</p>
<p>The&nbsp;2020 commencement website&nbsp;launches today featuring personalized profiles of graduates, a virtual commencement program and video messages from Chancellor Joe Steinmetz, Provost Jim Coleman, the deans of each academic college and school, as well as honorary degree recipient Charles Scharlau.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.fox16.com/wp-content/uploads/sites/84/2020/05/U-of-A-Graduation.jpg?w=1865&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.fox16.com/wp-content/uploads/sites/84/2020/05/U-of-A-Graduation.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox16.com/wp-content/uploads/sites/84/2020/05/U-of-A-Graduation.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox16.com/wp-content/uploads/sites/84/2020/05/U-of-A-Graduation.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox16.com/wp-content/uploads/sites/84/2020/05/U-of-A-Graduation.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.fox16.com/wp-content/uploads/sites/84/2020/05/U-of-A-Graduation.jpg?w=1865&amp;h=1080&amp;crop=1 1920w, https://www.fox16.com/wp-content/uploads/sites/84/2020/05/U-of-A-Graduation.jpg?w=1865&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
			
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.klrt","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"news","kw":"hail-hits-areas-of-northwest-arkansas-early-monday"}'   data-path='/5678/nx.klrt/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


	<aside class="article-list article-list--grid article-list--grid-3">
		
	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox16.com/news/man-found-dead-in-north-little-rock-police-investigating/"
									>
			
				Update: Police identify man found dead in North Little Rock
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox16.com/news/man-found-dead-in-north-little-rock-police-investigating/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.fox16.com/wp-content/uploads/sites/84/2020/05/police20lights_1560960355024-2-3-2-1.jpg_92934983_ver1.0-2-3-2-1.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.fox16.com/wp-content/uploads/sites/84/2020/05/police20lights_1560960355024-2-3-2-1.jpg_92934983_ver1.0-2-3-2-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox16.com/wp-content/uploads/sites/84/2020/05/police20lights_1560960355024-2-3-2-1.jpg_92934983_ver1.0-2-3-2-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox16.com/wp-content/uploads/sites/84/2020/05/police20lights_1560960355024-2-3-2-1.jpg_92934983_ver1.0-2-3-2-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox16.com/wp-content/uploads/sites/84/2020/05/police20lights_1560960355024-2-3-2-1.jpg_92934983_ver1.0-2-3-2-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.fox16.com/wp-content/uploads/sites/84/2020/05/police20lights_1560960355024-2-3-2-1.jpg_92934983_ver1.0-2-3-2-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.fox16.com/wp-content/uploads/sites/84/2020/05/police20lights_1560960355024-2-3-2-1.jpg_92934983_ver1.0-2-3-2-1.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox16.com/news/coronavirus/confirmed-cases-of-covid-19-in-arkansas-up-to-118/"
									>
			
				Coronavirus in Ark.: 3,431 confirmed cases with 76 deaths, according to the Arkansas Department of Health
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox16.com/news/coronavirus/confirmed-cases-of-covid-19-in-arkansas-up-to-118/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.fox16.com/wp-content/uploads/sites/84/2020/03/thumbnail_Coronavirus-Update.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.fox16.com/wp-content/uploads/sites/84/2020/03/thumbnail_Coronavirus-Update.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox16.com/wp-content/uploads/sites/84/2020/03/thumbnail_Coronavirus-Update.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox16.com/wp-content/uploads/sites/84/2020/03/thumbnail_Coronavirus-Update.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox16.com/wp-content/uploads/sites/84/2020/03/thumbnail_Coronavirus-Update.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.fox16.com/wp-content/uploads/sites/84/2020/03/thumbnail_Coronavirus-Update.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.fox16.com/wp-content/uploads/sites/84/2020/03/thumbnail_Coronavirus-Update.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox16.com/news/coronavirus/4830-university-of-arkansas-graduates-to-be-recognized-with-commencement-site-stadium-lighting/"
									>
			
				4,830 University of Arkansas graduates to be recognized with commencement site, stadium lighting
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox16.com/news/coronavirus/4830-university-of-arkansas-graduates-to-be-recognized-with-commencement-site-stadium-lighting/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.fox16.com/wp-content/uploads/sites/84/2020/05/U-of-A-Graduation.jpg?w=1865&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.fox16.com/wp-content/uploads/sites/84/2020/05/U-of-A-Graduation.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox16.com/wp-content/uploads/sites/84/2020/05/U-of-A-Graduation.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox16.com/wp-content/uploads/sites/84/2020/05/U-of-A-Graduation.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox16.com/wp-content/uploads/sites/84/2020/05/U-of-A-Graduation.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.fox16.com/wp-content/uploads/sites/84/2020/05/U-of-A-Graduation.jpg?w=1865&amp;h=1080&amp;crop=1 1920w, https://www.fox16.com/wp-content/uploads/sites/84/2020/05/U-of-A-Graduation.jpg?w=1865&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox16.com/news/coronavirus/asu-system-announces-intent-for-in-person-fall-classes/"
									>
			
				ASU System announces intent for in-person fall classes
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox16.com/news/coronavirus/asu-system-announces-intent-for-in-person-fall-classes/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.fox16.com/wp-content/uploads/sites/84/2020/05/ASU-System.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.fox16.com/wp-content/uploads/sites/84/2020/05/ASU-System.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox16.com/wp-content/uploads/sites/84/2020/05/ASU-System.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox16.com/wp-content/uploads/sites/84/2020/05/ASU-System.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox16.com/wp-content/uploads/sites/84/2020/05/ASU-System.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.fox16.com/wp-content/uploads/sites/84/2020/05/ASU-System.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.fox16.com/wp-content/uploads/sites/84/2020/05/ASU-System.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox16.com/news/coronavirus/arkansas-department-of-health-to-host-cut-counsel-covid-19-webinar/"
									>
			
				Arkansas Department of Health to host Cut &#038; Counsel COVID-19 webinar
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox16.com/news/coronavirus/arkansas-department-of-health-to-host-cut-counsel-covid-19-webinar/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.fox16.com/wp-content/uploads/sites/84/2020/05/ADH-Webinar-1.jpg?w=1920&#038;h=1081&#038;crop=1"
		alt=""
		srcset="https://www.fox16.com/wp-content/uploads/sites/84/2020/05/ADH-Webinar-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox16.com/wp-content/uploads/sites/84/2020/05/ADH-Webinar-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox16.com/wp-content/uploads/sites/84/2020/05/ADH-Webinar-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox16.com/wp-content/uploads/sites/84/2020/05/ADH-Webinar-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.fox16.com/wp-content/uploads/sites/84/2020/05/ADH-Webinar-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.fox16.com/wp-content/uploads/sites/84/2020/05/ADH-Webinar-1.jpg?w=1920&amp;h=1081&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox16.com/news/dolphins-legend-don-shula-dies-at-90/"
									>
			
				Dolphins legend Don Shula dies at 90
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox16.com/news/dolphins-legend-don-shula-dies-at-90/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.fox16.com/wp-content/uploads/sites/84/2020/05/09a95691d7e24a36960986ef21c2d0ee.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.fox16.com/wp-content/uploads/sites/84/2020/05/09a95691d7e24a36960986ef21c2d0ee.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox16.com/wp-content/uploads/sites/84/2020/05/09a95691d7e24a36960986ef21c2d0ee.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox16.com/wp-content/uploads/sites/84/2020/05/09a95691d7e24a36960986ef21c2d0ee.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox16.com/wp-content/uploads/sites/84/2020/05/09a95691d7e24a36960986ef21c2d0ee.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.fox16.com/wp-content/uploads/sites/84/2020/05/09a95691d7e24a36960986ef21c2d0ee.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.fox16.com/wp-content/uploads/sites/84/2020/05/09a95691d7e24a36960986ef21c2d0ee.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

			
</div>



	</aside>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.klrt","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"news","kw":"hail-hits-areas-of-northwest-arkansas-early-monday"}'   data-path='/5678/nx.klrt/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		
	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox16.com/news/coronavirus/j-crew-files-for-chap-11-as-pandemic-chokes-retail/"
									>
			
				J.Crew files for Chap. 11 as pandemic chokes retail
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox16.com/news/coronavirus/j-crew-files-for-chap-11-as-pandemic-chokes-retail/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.fox16.com/wp-content/uploads/sites/84/2020/05/AP20124506056923.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.fox16.com/wp-content/uploads/sites/84/2020/05/AP20124506056923.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox16.com/wp-content/uploads/sites/84/2020/05/AP20124506056923.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox16.com/wp-content/uploads/sites/84/2020/05/AP20124506056923.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox16.com/wp-content/uploads/sites/84/2020/05/AP20124506056923.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.fox16.com/wp-content/uploads/sites/84/2020/05/AP20124506056923.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.fox16.com/wp-content/uploads/sites/84/2020/05/AP20124506056923.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox16.com/news/arkansas-boy-drowns-while-swimming-at-texas-beach/"
									>
			
				Arkansas boy drowns while swimming at Texas beach
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox16.com/news/arkansas-boy-drowns-while-swimming-at-texas-beach/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.fox16.com/wp-content/uploads/sites/84/2020/05/drowning2.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.fox16.com/wp-content/uploads/sites/84/2020/05/drowning2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox16.com/wp-content/uploads/sites/84/2020/05/drowning2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox16.com/wp-content/uploads/sites/84/2020/05/drowning2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox16.com/wp-content/uploads/sites/84/2020/05/drowning2.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.fox16.com/wp-content/uploads/sites/84/2020/05/drowning2.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.fox16.com/wp-content/uploads/sites/84/2020/05/drowning2.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox16.com/news/coronavirus/two-places-to-get-free-face-masks-online/"
									>
			
				Two places to get free face masks online
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox16.com/news/coronavirus/two-places-to-get-free-face-masks-online/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.fox16.com/wp-content/uploads/sites/84/2020/05/gettyimages-1209279675-170667a.jpg?w=514&#038;h=337&#038;crop=1"
		alt=""
		srcset="https://www.fox16.com/wp-content/uploads/sites/84/2020/05/gettyimages-1209279675-170667a.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox16.com/wp-content/uploads/sites/84/2020/05/gettyimages-1209279675-170667a.jpg?w=514&amp;h=337&amp;crop=1 640w, https://www.fox16.com/wp-content/uploads/sites/84/2020/05/gettyimages-1209279675-170667a.jpg?w=514&amp;h=337&amp;crop=1 960w, https://www.fox16.com/wp-content/uploads/sites/84/2020/05/gettyimages-1209279675-170667a.jpg?w=514&amp;h=337&amp;crop=1 1280w, https://www.fox16.com/wp-content/uploads/sites/84/2020/05/gettyimages-1209279675-170667a.jpg?w=514&amp;h=337&amp;crop=1 1920w, https://www.fox16.com/wp-content/uploads/sites/84/2020/05/gettyimages-1209279675-170667a.jpg?w=514&amp;h=337&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox16.com/news/jordan-roberts-parents-speak-out-after-friday-shooting/"
									>
			
				Jordan Roberts parents speak out after Friday shooting
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox16.com/news/jordan-roberts-parents-speak-out-after-friday-shooting/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.fox16.com/wp-content/uploads/sites/84/2020/05/jordan.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.fox16.com/wp-content/uploads/sites/84/2020/05/jordan.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox16.com/wp-content/uploads/sites/84/2020/05/jordan.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox16.com/wp-content/uploads/sites/84/2020/05/jordan.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox16.com/wp-content/uploads/sites/84/2020/05/jordan.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.fox16.com/wp-content/uploads/sites/84/2020/05/jordan.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.fox16.com/wp-content/uploads/sites/84/2020/05/jordan.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.klrt","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"news","kw":"hail-hits-areas-of-northwest-arkansas-early-monday"}'   data-path='/5678/nx.klrt/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="custom_html-141" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"></div></div></section><section id="ns-article-bin-8" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				
	


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox16.com/senior-graduation-send-off/#/gallery/"
									>
			
				Share a Graduation Photo of Your High School Senior!
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.fox16.com/dont-miss/">Don&#039;t Miss</a> / <time datetime="2020-05-01T12:05:43-05:00">3 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.fox16.com/senior-graduation-send-off/#/gallery/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.fox16.com/wp-content/uploads/sites/84/2020/05/SeniorSendoffDontMiss.gif?w=640&#038;h=480&#038;crop=1"
		alt=""
		srcset="https://www.fox16.com/wp-content/uploads/sites/84/2020/05/SeniorSendoffDontMiss.gif?w=320&amp;h=180&amp;crop=1 320w, https://www.fox16.com/wp-content/uploads/sites/84/2020/05/SeniorSendoffDontMiss.gif?w=640&amp;h=360&amp;crop=1 640w, https://www.fox16.com/wp-content/uploads/sites/84/2020/05/SeniorSendoffDontMiss.gif?w=640&amp;h=480&amp;crop=1 960w, https://www.fox16.com/wp-content/uploads/sites/84/2020/05/SeniorSendoffDontMiss.gif?w=640&amp;h=480&amp;crop=1 1280w, https://www.fox16.com/wp-content/uploads/sites/84/2020/05/SeniorSendoffDontMiss.gif?w=640&amp;h=480&amp;crop=1 1920w, https://www.fox16.com/wp-content/uploads/sites/84/2020/05/SeniorSendoffDontMiss.gif?w=640&amp;h=480&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox16.com/senior-sports-send-off/#/gallery"
									>
			
				Share a Photo of Your High School Senior Athlete!
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.fox16.com/dont-miss/">Don&#039;t Miss</a> / <time datetime="2020-05-01T12:03:12-05:00">3 days ago</time>		</footer>
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox16.com/dont-miss/flu-facts-what-you-need-to-know/"
									>
			
				Flu Facts: What you need to know
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.fox16.com/dont-miss/">Don&#039;t Miss</a> / <time datetime="2020-04-08T16:43:11-05:00">4 weeks ago</time>		</footer>
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox16.com/dont-miss/coronavirus-questions-answers/"
									>
			
				Coronavirus: Questions &#038; answers
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.fox16.com/dont-miss/">Don&#039;t Miss</a> / <time datetime="2020-03-05T16:07:09-06:00">2 months ago</time>		</footer>
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox16.com/news/crime-watch/"
									>
			
				Arkansas Crime Watch
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.fox16.com/dont-miss/">Don&#039;t Miss</a> / <time datetime="2020-02-10T04:31:24-06:00">3 months ago</time>		</footer>
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox16.com/special-reports/"
									>
			
				Special Reports
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.fox16.com/dont-miss/">Don&#039;t Miss</a> / <time datetime="2020-02-09T20:29:49-06:00">3 months ago</time>		</footer>
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="6"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox16.com/terrell-talk/"
									>
			
				Terrell Talk
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.fox16.com/dont-miss/">Don&#039;t Miss</a> / <time datetime="2019-10-02T15:09:05-05:00">7 months ago</time>		</footer>
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="7"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox16.com/community/keeponamazing/"
									>
			
				Keep On Amazing
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.fox16.com/dont-miss/">Don&#039;t Miss</a> / <time datetime="2019-10-02T15:09:51-05:00">7 months ago</time>		</footer>
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="8"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox16.com/the-cwarkansas/"
									>
			
				The CW Arkansas
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.fox16.com/dont-miss/">Don&#039;t Miss</a> / <time datetime="2019-10-02T15:10:09-05:00">7 months ago</time>		</footer>
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="9"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox16.com/arkansas-pros/"
									>
			
				Arkansas Professionals
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.fox16.com/dont-miss/">Don&#039;t Miss</a> / <time datetime="2019-10-02T15:10:24-05:00">7 months ago</time>		</footer>
	
	
	
	</div>

		</article>

			
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.fox16.com/dont-miss/">
			More Don&#039;t Miss
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section><section id="custom_html-95" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><iframe src="https://myarkansaslottery.com/games/powerball/widget" width="100%" height="327" frameborder="0" scrolling="auto">
</iframe>
</div></div></section><section id="custom_html-98" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><iframe src="https://myarkansaslottery.com/games/megamillions/widget" width="100%" height="327" frameborder="0" scrolling="auto">
</iframe>
</div></div></section><section id="ns-article-bin-20" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox16.com/sports/razorbacks/its-time-the-story-of-razorbacks-signee-moses-moody/"
									>
			
				It&#8217;s Time: The Story of Razorbacks Signee Moses Moody
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox16.com/news/watch-massive-alligator-removed-from-south-carolina-familys-back-porch/"
									>
			
				WATCH: Massive alligator removed from South Carolina family&#8217;s back porch
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox16.com/news/hail-hits-areas-of-northwest-arkansas-early-monday/"
									>
			
				Tennis ball size hail hits areas of Northwest Arkansas early Monday
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox16.com/news/top-stories/arkansas-crime-watch-deadly-shooting-at-family-dollar-fatal-drive-by-in-pine-bluff-suspect-sought-in-searcy-murder-human-remains-found-in-submerged-car/"
									>
			
				Arkansas Crime Watch:  Deadly shooting at Family Dollar, fatal drive-by in Pine Bluff, suspect sought in Searcy murder, human remains found in submerged car
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox16.com/news/coronavirus/two-places-to-get-free-face-masks-online/"
									>
			
				Two places to get free face masks online
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

			
</div>



			</section>
			</section>
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.klrt","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"news","kw":"hail-hits-areas-of-northwest-arkansas-early-monday"}'   data-path='/5678/nx.klrt/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.klrt","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"news","kw":"hail-hits-areas-of-northwest-arkansas-early-monday"}'   data-path='/5678/nx.klrt/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.fox16.com/" rel="home">
				<img src="https://www.fox16.com/wp-content/uploads/sites/84/2019/05/Fox16-Logo-2018.png" alt="KLRT" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/FOX16HD/?ref=bookmarks">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/FOX16News?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/fox16news/?hl=en">
					<img src="https://www.fox16.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UC6JhdqDQP3dTP1IGvD-mv9g">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:webmaster@fox16.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/klrt-fox16/id412964780?mt=8">
						<img src="https://www.fox16.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.klrt&#038;hl=en">
						<img src="https://www.fox16.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/arkansas-storm-team/id835241295">
						<img src="https://www.fox16.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.arkmattersweather&#038;hl=en_SG">
						<img src="https://www.fox16.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-313704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313704"><a href="https://covers.com">COVERS</a></li>
<li id="menu-item-264402" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-264402"><a target="_blank" rel="noopener noreferrer" href="https://www.nexstar.tv/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-56419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56419"><a href="https://www.fox16.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-56526" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56526"><a href="https://www.kark.com/wp-content/uploads/sites/85/2020/02/KARK-KARZ-2019-2020-Annual-EEO-Public-File-Report.pdf">EEO Report</a></li>
<li id="menu-item-56527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56527"><a href="https://publicfiles.fcc.gov/tv-profile/klrt-tv">KLRT Public File</a></li>
<li id="menu-item-56528" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56528"><a href="https://publicfiles.fcc.gov/tv-profile/kasn">KASN Public File</a></li>
<li id="menu-item-56529" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56529"><a href="https://media.fox16.com/nxsglobal/global/theme/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
<li id="menu-item-271484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-271484"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	</div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://www.fox16.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "News";
	_sf_async_config.authors = "Heath Higgs and Garrett Fergeson";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.klrt","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"news","kw":"hail-hits-areas-of-northwest-arkansas-early-monday"}'   data-path='/5678/nx.klrt/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script>
var wpApiSettings = {"root":"https:\/\/www.fox16.com\/wp-json\/","nonce":"5c4e241aac","versionString":"wp\/v2\/"};
</script>
<script src='https://www.fox16.com/wp-includes/js/api-request.min.js?ver=5.4.1'></script>
<script>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</script>
<script src='https://www.fox16.com/wp-content/themes/nexstar/client/build/js/global.0331ca71b11b11d933b8.bundle.min.js?ver=1.0'></script>
<script src='https://www.fox16.com/wp-content/themes/nexstar/client/build/js/article.6afdfeb5b8007cdc8d93.bundle.min.js?ver=1.0'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script src='https://www.fox16.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202019.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.4.2',blog:'162794834',post:'318099',tz:'-5',srv:'www.fox16.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794834', '318099' ]);
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"bb199f70cb","applicationID":"222037236","transactionName":"MQNTMhdXDxECABBZDAhJchMWQg4PTBMLQxdIFl4VEQ==","queueTime":0,"applicationTime":835,"atts":"HURERF9NHE5BAkYKGBsb","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
