
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">

			
	<!-- OneTrust Cookies Consent Notice start -->
	
	<script
		src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"
		type="text/javascript"
		charset="UTF-8"
		data-domain-script="41ed3d4d-3a4d-49a7-9348-b90346b1f84c"
	></script>

	<script type="text/javascript">
		function OptanonWrapper() { }
	</script>
	<!-- OneTrust Cookies Consent Notice end -->
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.fox16.com\/victory-over-violence\/searching-for-solutions-the-watershed-helps-employ-arkansans\/" || "";
var cats = "Local News,News,Top Stories,Victory Over Violence" || "";
var bob_kw = "" || "";
var bob_desc = "LITTLE ROCK, Ark. &#8211; For Kenneth Miller, The Watershed in Little Rock holds a special place in his heart. &#8220;This is a house of opportunity and helping the community,&#8221; Miller said. In November, Miller came to a job fair at the Watershed. He met Don Smith, who was recruiting for Rock Solid Staffing. &#8220;Mr. Miller [&hellip;]" || "";
var bob_story_author = "" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>


	<script type="text/javascript" id="bob_003_tag_loader">
	var page_url = "https:\/\/www.fox16.com\/victory-over-violence\/searching-for-solutions-the-watershed-helps-employ-arkansans\/" || "";
	var video_asset_url = "https:\/\/nxsglobal.storage.googleapis.com\/klrt\/video\/video_studio\/2020\/01\/21\/SEARCHING_4_SOLUTIONS__The_Watershed_helps_emplo_4264040_1200.mp4" || "";

	var bob_cb = '1';
	bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
	(function() {
	var bob_tag_003 = document.createElement('script');
	bob_tag_003.type = 'text/javascript';
	bob_tag_003.id = "bob_tag_003";
	bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
	var bts_003 = document.getElementsByTagName('script')[0];
	bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
	})();
	</script>

			
	
	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
</script>


				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "fox16.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-PFH4T8");</script>
<!-- End Google Tag Manager -->
	
	
	
	<title>SEARCHING FOR SOLUTIONS: The Watershed helps employ Arkansans | KLRT - FOX16.com</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KLRT - FOX16.com &raquo; Feed" href="https://www.fox16.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KLRT - FOX16.com &raquo; Comments Feed" href="https://www.fox16.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.fox16.com\/victory-over-violence\/searching-for-solutions-the-watershed-helps-employ-arkansans\/","page_slug":"searching-for-solutions-the-watershed-helps-employ-arkansans","page_type":"story","page_category":"victory_over_violence","article_id":261999,"subpath":"\/victory_over_violence"}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='LITTLE ROCK, Ark. &#8211; For Kenneth Miller, The Watershed in Little Rock holds a special place in his heart. &#8220;This is a house of opportunity and helping the community,&#8221; Miller said. In November, Miller came to a job fair at the Watershed. He met Don Smith, who was recruiting for Rock Solid Staffing. &#8220;Mr. Miller [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='e3eR4RL-H_P-9WytUG9Zxp25oRNvcfGa2BIKCCrqId8' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.fox16.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #B50617;
		--alert_banner_label_sep: '/';
	}
</style>
<link rel='stylesheet' id='all-css-0' href='https://www.fox16.com/wp-includes/css/dist/block-library/style.min.css?m=1576710967g' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.fox16.com/_static/??-eJyVzEEOwiAQheELWaZTSgsL07PAOK0oUFJo9Pha49KNu5eXPx88ckNrqpwq1CtHLpD4WardgII/Xrf7cAEqBZawOhuEwsEQ9lq2LUrd9tbNRkSfxLs5wR+e3aqnwEJL1Ch7Z6Ri0szzMLufYNybHPbFpwI3rtnS/eN895FP8YxqNEPXqRFfY6BMPg==' type='text/css' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 600px; }
</style>
<script type='text/javascript' src='https://www.fox16.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5QsX2uraGpuZm5oYGlmUUWACWzILg='></script>
<link rel='https://api.w.org/' href='https://www.fox16.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.fox16.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.fox16.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://www.fox16.com/victory-over-violence/searching-for-solutions-the-watershed-helps-employ-arkansans/" />
<link rel='shortlink' href='https://www.fox16.com/?p=261999' />
<link rel="alternate" type="application/json+oembed" href="https://www.fox16.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.fox16.com%2Fvictory-over-violence%2Fsearching-for-solutions-the-watershed-helps-employ-arkansans%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.fox16.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.fox16.com%2Fvictory-over-violence%2Fsearching-for-solutions-the-watershed-helps-employ-arkansans%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.fox16.com/victory-over-violence/searching-for-solutions-the-watershed-helps-employ-arkansans/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="SEARCHING FOR SOLUTIONS: The Watershed helps employ Arkansans" />
<meta property="og:url" content="https://www.fox16.com/victory-over-violence/searching-for-solutions-the-watershed-helps-employ-arkansans/" />
<meta property="og:description" content="LITTLE ROCK, Ark. &#8211; For Kenneth Miller, The Watershed in Little Rock holds a special place in his heart. &#8220;This is a house of opportunity and helping the community,&#8221; Miller said. I…" />
<meta property="article:published_time" content="2020-01-22T03:00:00+00:00" />
<meta property="article:modified_time" content="2020-01-22T03:45:44+00:00" />
<meta property="og:site_name" content="KLRT - FOX16.com" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:image:alt" content="Watershed" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="SEARCHING FOR SOLUTIONS: The Watershed helps employ Arkansans" />
<meta name="twitter:image" content="https://www.fox16.com/wp-content/uploads/sites/84/2020/01/watershed-2.jpg?w=640" />
<meta name="twitter:image:alt" content="Watershed" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.fox16.com/wp-content/uploads/sites/84/2020/01/watershed-2.jpg?w=993&amp;h=560&amp;crop=1&amp;resize=1280,720" />
<meta property="og:image:secure_url" content="https://www.fox16.com/wp-content/uploads/sites/84/2020/01/watershed-2.jpg?w=993&#038;h=560&#038;crop=1&#038;resize=1280,720" />
<meta name="twitter:title" content="SEARCHING FOR SOLUTIONS: The Watershed helps employ Arkansans" />
<meta name="twitter:description" content="LITTLE ROCK, Ark. &#8211; For Kenneth Miller, The Watershed in Little Rock holds a special place in his heart. &#8220;This is a house of opportunity and helping the community,&#8221; Miller said. I…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.fox16.com/wp-content/uploads/sites/84/2019/06/apple-touch-icon-ipad-retina.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.fox16.com/wp-content/uploads/sites/84/2019/06/apple-touch-icon-ipad-retina.png?w=152" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.fox16.com/wp-content/uploads/sites/84/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
<meta name="msapplication-TileImage" content="https://www.fox16.com/wp-content/uploads/sites/84/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
</head>

<body class="post-template-default single single-post postid-261999 single-format-standard wp-custom-logo has-active-alert-banners">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PFH4T8"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.fox16.com/" rel="home">KLRT - FOX16.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.fox16.com/" rel="home">
						<img src="https://www.fox16.com/wp-content/uploads/sites/84/2019/05/Fox16-Logo-2018.png" alt="Victory Over Violence" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.fox16.com/wp-content/uploads/sites/84/2019/05/Fox16-Logo-2018.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.fox16.com/weather/">
							<span class="site-header__weather-region">Paron</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">30&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-97"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.klrt","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"victory_over_violence","kw":"searching-for-solutions-the-watershed-helps-employ-arkansans"}'   data-path='/5678/nx.klrt/victory_over_violence'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://www.fox16.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-54127" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-articles menu-item-54127"><a href="https://www.fox16.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-53034" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-53034"><a href="https://www.fox16.com/news/local-news/">Local News</a></li>
	<li id="menu-item-54128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54128"><a href="https://www.fox16.com/news/state-news/">State News</a></li>
	<li id="menu-item-54137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54137"><a href="https://www.fox16.com/news/national/">National News</a></li>
	<li id="menu-item-54132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54132"><a href="https://www.fox16.com/news/politics/">Politics</a></li>
	<li id="menu-item-54129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54129"><a href="https://www.fox16.com/klrt-good-day/">Good Day</a></li>
	<li id="menu-item-54139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54139"><a href="https://www.fox16.com/traffic/">Traffic</a></li>
	<li id="menu-item-55787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55787"><a href="https://www.fox16.com/victory-over-violence/">Victory Over Violence</a></li>
	<li id="menu-item-54131" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-54131"><a href="https://www.fox16.com/crime/">Crime Tracker</a></li>
	<li id="menu-item-55994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55994"><a href="https://www.fox16.com/news/crime-watch/">Arkansas Crime Watch</a></li>
	<li id="menu-item-54136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54136"><a href="https://www.fox16.com/entertainment-news/">Entertainment</a></li>
	<li id="menu-item-200884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-200884"><a href="https://www.fox16.com/border-report-tour/">Border Report Tour</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.fox16.com/news/white-county-sheriffs-office-starts-street-crimes-unit/"
									>
			
				White County Sheriff&#8217;s Office starts Street Crimes Unit
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox16.com/news/white-county-sheriffs-office-starts-street-crimes-unit/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.fox16.com/wp-content/uploads/sites/84/2020/01/WCSO-STREET-CRIMES-UNIT.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.fox16.com/news/local-news/hunter-biden-arkansas-paternity-case-update-multiple-documents-filed-in-independence-county-court/"
									>
			
				UPDATE: Court orders &#8216;Order to Appear and Show Cause&#8217; after Hunter Biden not providing information in Arkansas paternity case
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.fox16.com/news/local-news/three-children-shot-in-two-days-memphis-police-ask-for-help-bringing-suspects-to-justice/"
									>
			
				Three children shot in two days; Memphis police ask for help bringing suspects to justice
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.fox16.com/victory-over-violence/searching-for-solutions-the-watershed-helps-employ-arkansans/"
									>
			
				SEARCHING FOR SOLUTIONS: The Watershed helps employ Arkansans
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.fox16.com/news/local-news/school-dump-truck-rear-ends-hoxie-school-bus-7-kids-injured-one-airlifted/"
									>
			
				Superintendent: 7 students hurt in crash ranged from 3rd grade to 10th grade
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-53014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53014"><a href="https://www.fox16.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-53022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53022"><a href="https://www.fox16.com/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-53019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53019"><a href="https://www.fox16.com/map-center/">Map Center</a></li>
	<li id="menu-item-53017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53017"><a href="https://www.fox16.com/forecast/">Forecast</a></li>
	<li id="menu-item-53018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53018"><a href="https://www.fox16.com/almanac/">Almanac</a></li>
	<li id="menu-item-53020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53020"><a href="https://www.fox16.com/arkansas-storm-chasers/">Arkansas Storm Chasers</a></li>
	<li id="menu-item-53021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53021"><a href="https://www.fox16.com/closings-and-delays/">Closings and Delays</a></li>
	<li id="menu-item-53028" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53028"><a href="https://www.fox16.com/alerts/">Alerts</a></li>
	<li id="menu-item-93704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93704"><a href="https://www.fox16.com/your-weather-photos/">Your Weather Photos</a></li>
	<li id="menu-item-248139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-248139"><a href="https://www.fox16.com/weather/weather-headlines/">Weather Headlines</a></li>
</ul>
</div></div></li>
<li id="menu-item-54130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-54130"><a href="https://www.fox16.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-54133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54133"><a href="https://www.fox16.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-56654" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56654"><a href="http://www.fearlessfriday.com">Fearless Friday</a></li>
	<li id="menu-item-94349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94349"><a href="https://www.fox16.com/fearless-friday/fearless-40/">Fearless 40</a></li>
	<li id="menu-item-191748" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191748"><a href="https://www.fox16.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-142963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142963"><a href="https://www.fox16.com/sports/silver-star-nation/">Silver Star Nation</a></li>
	<li id="menu-item-94350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94350"><a href="https://www.fox16.com/nfl/">NFL</a></li>
	<li id="menu-item-94353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94353"><a href="https://www.fox16.com/mlb/">MLB</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.fox16.com/sports/ap-source-jaguars-close-to-landing-jay-gruden-as-next-oc/"
									>
			
				AP source: Jaguars close to landing Jay Gruden as next OC
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox16.com/sports/ap-source-jaguars-close-to-landing-jay-gruden-as-next-oc/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.fox16.com/wp-content/uploads/sites/84/2020/01/5fbf57acd0df4084ba4c0c48a6c2f99e.jpg?w=2000&#038;ssl=1"
		alt="Doug Marrone"
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.fox16.com/sports/champ-osaka-runner-up-kvitova-into-3rd-round-in-australia/"
									>
			
				Champ Osaka, runner-up Kvitova into 3rd round in Australia
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox16.com/sports/champ-osaka-runner-up-kvitova-into-3rd-round-in-australia/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.fox16.com/wp-content/uploads/sites/84/2020/01/a21b93d4bdc44e50845c324bf8bfa009.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.fox16.com/sports/ugly-brawl-breaks-out-at-end-of-kansas-state-kansas-game/"
									>
			
				Ugly brawl breaks out at end of Kansas State-Kansas game
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.fox16.com/sports/mccarty-fired-as-evansville-investigation-continues/"
									>
			
				Evansville coach McCarty fired amid misconduct allegations
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.fox16.com/sports/free-agent-of-ozuna-braves-reach-18-million-1-year-deal/"
									>
			
				Free agent OF Ozuna, Braves reach $18 million, 1-year deal
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.fox16.com/sports/changes-to-hall-of-fame-and-a-quick-entry-for-tiger-woods/"
									>
			
				Changes to Hall of Fame and a quick entry for Tiger Woods
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-199536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-199536"><a href="https://www.fox16.com/keep-on-amazing/">Keep On Amazing</a></li>
<li id="menu-item-53033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53033"><a href="https://www.fox16.com/arkansas-pros/">AR Pros</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-94326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94326"><a href="https://www.fox16.com/homeimprovementpros/">Home Improvement Pros</a></li>
	<li id="menu-item-94327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94327"><a href="https://www.fox16.com/healthpros">Health Pros</a></li>
	<li id="menu-item-94329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94329"><a href="https://www.fox16.com/retailpros/">Retail Pros</a></li>
	<li id="menu-item-94330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94330"><a href="https://www.fox16.com/realestatepros/">Real Estate Pros</a></li>
	<li id="menu-item-94328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94328"><a href="https://www.fox16.com/automotive-pros/">Automotive Pros</a></li>
	<li id="menu-item-208182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208182"><a href="https://www.fox16.com/legal-pros/">Legal Pros</a></li>
</ul>
</div></div></li>
<li id="menu-item-53025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53025"><a href="https://www.fox16.com/contests/">Contests</a></li>
<li id="menu-item-237241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237241"><a href="https://www.fox16.com/the-cwarkansas/">The CW Arkansas</a></li>
<li id="menu-item-53010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53010"><a href="https://www.fox16.com/community/">Community</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-69209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69209"><a href="https://www.fox16.com/lifestyle/health/">Family Health</a></li>
	<li id="menu-item-53011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53011"><a href="https://www.fox16.com/yoga-warriors/">Yoga Warriors</a></li>
	<li id="menu-item-55993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55993"><a href="https://www.fox16.com/bullying/">Stop Bullying</a></li>
	<li id="menu-item-256776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256776"><a href="https://www.fox16.com/hidden-history/black-history-month/">Black History Month</a></li>
	<li id="menu-item-53012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53012"><a href="https://www.fox16.com/gas-tracker/">Gas Tracker</a></li>
	<li id="menu-item-237240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237240"><a href="https://www.fox16.com/arcareers/">AR Careers</a></li>
	<li id="menu-item-95270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95270"><a href="https://www.fox16.com/calendar/events/">Your Events</a></li>
	<li id="menu-item-53032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53032"><a href="https://www.fox16.com/community/no-text-zone/">No Text Zone</a></li>
	<li id="menu-item-93706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93706"><a href="https://www.fox16.com/jobs/">Job Alerts</a></li>
	<li id="menu-item-94205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94205"><a href="https://www.fox16.com/terrell-talk/">Terrell Talk</a></li>
	<li id="menu-item-187456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187456"><a href="https://www.fox16.com/entertainment-news/lottery/">AR Scholarship Lottery</a></li>
	<li id="menu-item-191747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191747"><a href="https://www.fox16.com/the-mel-robbins-show/">The Mel Robbins Show</a></li>
	<li id="menu-item-53030" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53030"><a href="https://www.fox16.com/horoscopes/">Horoscopes</a></li>
	<li id="menu-item-112588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112588"><a href="https://www.fox16.com/fox16-showcase/">FOX16 Showcase</a></li>
</ul>
</div></div></li>
<li id="menu-item-53016" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-has-children menu-item-53016"><a href="https://www.fox16.com/contact-us/">About Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-53024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53024"><a href="https://www.fox16.com/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-53023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53023"><a href="https://www.fox16.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-93678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93678"><a href="https://www.fox16.com/advertise-with-us/">Sales and Marketing</a></li>
	<li id="menu-item-198994" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198994"><a href="https://nexstar.wd5.myworkdayjobs.com/nexstar">Work for Us</a></li>
	<li id="menu-item-53029" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53029"><a href="https://www.fox16.com/the-cwarkansas/">The CW Arkansas</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://www.fox16.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div
		class="alert-banner alert-banner--closings alert-banner--has-carousel"
		data-component="alertBanner"	>
		<div class="alert-banner__inner">

			
<button class="alert-banner__prev-control js-alert-banner-prev">
	<span class="alert-banner__control-icon">
		<svg aria-hidden="true" tabindex="-1" viewBox="0 0 24 24"><path d="M15.41,16.58L10.83,12L15.41,7.41L14,6L8,12L14,18L15.41,16.58Z" /></svg>
	</span>
	<span class="screen-reader-text">Previous Alert</span>
</button>

<div class="alert-banner__counter" >
	<span class="alert-banner__counter__current js-alert-banner-counter-current"><!--
		-->1<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">6</span>
</div>
<button class="alert-banner__next-control js-alert-banner-next">
	<span class="alert-banner__control-icon">
		<svg aria-hidden="true" tabindex="-1"  width="24" height="24" viewBox="0 0 24 24"><path d="M8.59,16.58L13.17,12L8.59,7.41L10,6L16,12L10,18L8.59,16.58Z" /></svg>
	</span>
	<span class="screen-reader-text">Next Alert</span>
</button>

			<div class="alert-banner__content">
								<a
					class="alert-banner__label js-alert-banner-primary-label"
					href="https://www.fox16.com/weather/closings/"
				>Closings</a>
				<div class="alert-banner__messages js-alert-banner-messages">

									<a href="https://www.fox16.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						Caddo Hills School District												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->1<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">6</span>
</div>
					</a>
									<a href="https://www.fox16.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						Centerpoint School District												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->2<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">6</span>
</div>
					</a>
									<a href="https://www.fox16.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						Clarksville School District												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->3<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">6</span>
</div>
					</a>
									<a href="https://www.fox16.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						First Step-Glenwood												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->4<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">6</span>
</div>
					</a>
									<a href="https://www.fox16.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						Mount Ida School District												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->5<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">6</span>
</div>
					</a>
									<a href="https://www.fox16.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						Ouachita River School District												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->6<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">6</span>
</div>
					</a>
				
				</div>
			</div>
		</div>
	</div>


	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.klrt","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"victory_over_violence","kw":"searching-for-solutions-the-watershed-helps-employ-arkansans"}'   data-path='/5678/nx.klrt/victory_over_violence'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
			<section id="custom_html-41" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"></div></div></section><section id="media_image-38" class="widget widget_media_image"><img width="1200" height="300" src="https://www.fox16.com/wp-content/uploads/sites/84/2019/10/SIGN-UP-FOX.jpg?w=1200" class="image wp-image-206206  attachment-1200x300 size-1200x300" alt="" style="max-width: 100%; height: auto;" srcset="https://www.fox16.com/wp-content/uploads/sites/84/2019/10/SIGN-UP-FOX.jpg 1200w, https://www.fox16.com/wp-content/uploads/sites/84/2019/10/SIGN-UP-FOX.jpg?resize=300,75 300w, https://www.fox16.com/wp-content/uploads/sites/84/2019/10/SIGN-UP-FOX.jpg?resize=768,192 768w, https://www.fox16.com/wp-content/uploads/sites/84/2019/10/SIGN-UP-FOX.jpg?resize=1024,256 1024w" sizes="(max-width: 1200px) 100vw, 1200px" /></section><section id="custom_html-102" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade">HOW TO GET INVOLVED: <a href="mailto:VOV@KARK.COM">CLICK HERE</a></div></div></section>		</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-261999 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news category-news category-top-stories category-victory-over-violence" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		SEARCHING FOR SOLUTIONS: The Watershed helps employ Arkansans	</h1>

			<div class="article-eyebrow">
			<a href="https://www.fox16.com/victory-over-violence/">Victory Over Violence</a>
		</div>
	
	
	<div class="article-meta">
		
					Posted: <time datetime="2020-01-21T21:00:00-06:00">Jan 21, 2020 / 09:00 PM CST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-01-21T21:45:44-06:00">Jan 21, 2020 / 09:45 PM CST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media">
			<div class="media-wrapper">
				<div id="p7"></div><script data-anvato-params type="application/json">{"mcp":"LIN","width":"100%","height":"100%","video":"4264040","autoplay":true,"pInstance":"p7","plugins":{"comscore":{"clientId":"6036439","c3":"https://www.fox16.com/","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"ns_st_st":"klrt","ns_st_pu":"Nexstar","c3":"klrt","ns_st_ge":"News"},"ad":{"ns_st_st":"klrt","ns_st_pu":"Nexstar","c3":"klrt","ns_st_ge":"News"}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/nx.klrt/victory_over_violence&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&vid=short_onecue&cmsid=1234&url=https://www.fox16.com/victory-over-violence/searching-for-solutions-the-watershed-helps-employ-arkansans/&ciu_szs=728x90,300x250&ad_rule=1&cust_params=vid%3D4264040%26cmsid%3D261999%26pid%3D261999%26vidcat%3D/victory_over_violence%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps://www.fox16.com/victory-over-violence/searching-for-solutions-the-watershed-helps-employ-arkansans/%26correlator%3D1579666588.1034%26d_code%3Dna003"}},"nxs":{"mp4Url":"https://nxsglobal.storage.googleapis.com/klrt/video/video_studio/2020/01/21/SEARCHING_4_SOLUTIONS__The_Watershed_helps_emplo_4264040_1200.mp4"},"disableMutedAutoplay":false,"recommendations":true,"expectPreroll":true,"titleVisible":true}</script>			</div>
		</figure>
	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>LITTLE ROCK, Ark. &#8211; For Kenneth Miller, <a href="https://thewatershed1.com/">The Watershed</a> in Little Rock holds a special place in his heart.</p>



<p>&#8220;This is a house of opportunity and helping the community,&#8221; Miller said.</p>



<p>In November, Miller came to a job fair at the Watershed. He met Don Smith, who was recruiting for Rock Solid Staffing.</p>



<p>&#8220;Mr. Miller been doing a great job for us right now and he out helping people now,&#8221; Smith said.</p>



<p>Miller was hired on as a sales manager for Rock Solid Staffing. He now helps hired people, like Tramontia Porter, who was at the Watershed looking for a job.</p>



<p>The Watershed has been around for more than 40 years and provides a slew of services, including job placement. That&#8217;s why employers love going there to find employees.</p>



<p>&#8220;I enjoy coming out to watershed cause that&#8217;s where I find a lot of, what you call it, diamond in the rough,&#8221; Smith said.</p>



<p>The Watershed&#8217;s goal is helping people help themselves. The organization will host another job fair on February 13. It is free for employers to set up a booth. If you&#8217;re an employer who is interested, contact the Watershed at 501-378-0176.</p>

		
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>

	</footer><!-- .article-footer -->

	<section id="custom_html-46" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

<aside class="ad-unit ad-unit--mr1-mobile">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.klrt","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"victory_over_violence","kw":"searching-for-solutions-the-watershed-helps-employ-arkansans"}'   data-path='/5678/nx.klrt/victory_over_violence'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114895"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Victory Over Violence Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.fox16.com/victory-over-violence/mentor-match-lrsd-students-hope-mentors-will-help-build-future-careers/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				MENTOR MATCH: LRSD students hope mentors will help build future careers
					</h3>
	
			<footer class="article-list__article-byline">
			by Ashlei King <span class="sep">/</span> <time datetime="2020-01-14T21:45:22-06:00">Jan 14, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>LITTLE ROCK, Ark. - Seventh grade students Vera Kanu and Lucy Byrd spend a lot of their time together.</p>
<p>"We're best friends," Lucy said.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.fox16.com/wp-content/uploads/sites/84/2017/04/IMG_5578_OP_1_CP__1491756317123_19520691_ver1.0.png?resize=2560%2C1440&#038;ssl=1"
		alt="Victory Over Violence"
		srcset="https://www.fox16.com/wp-content/uploads/sites/84/2017/04/IMG_5578_OP_1_CP__1491756317123_19520691_ver1.0.png?w=320&amp;h=180&amp;crop=1 320w, https://www.fox16.com/wp-content/uploads/sites/84/2017/04/IMG_5578_OP_1_CP__1491756317123_19520691_ver1.0.png?w=640&amp;h=360&amp;crop=1 640w, https://www.fox16.com/wp-content/uploads/sites/84/2017/04/IMG_5578_OP_1_CP__1491756317123_19520691_ver1.0.png?w=960&amp;h=540&amp;crop=1 960w, https://www.fox16.com/wp-content/uploads/sites/84/2017/04/IMG_5578_OP_1_CP__1491756317123_19520691_ver1.0.png?w=1280&amp;h=720&amp;crop=1 1280w, https://i2.wp.com/www.fox16.com/wp-content/uploads/sites/84/2017/04/IMG_5578_OP_1_CP__1491756317123_19520691_ver1.0.png?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.fox16.com/wp-content/uploads/sites/84/2017/04/IMG_5578_OP_1_CP__1491756317123_19520691_ver1.0.png?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.fox16.com/victory-over-violence/lr-downtown-rotary-club-mentors-lrsd-students/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				LR Downtown Rotary Club mentors LRSD students
					</h3>
	
			<footer class="article-list__article-byline">
			by Ashlei King <span class="sep">/</span> <time datetime="2020-01-07T22:16:22-06:00">Jan 7, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>LITTLE ROCK, Ark. - On any given school day, you can find Dunbar student James Gray in the band hall fine tuning his skills on the drums.</p>
<p>"When I be mad at stuff, it relieves me. I can go to the drums for anything. It's helped me a lot," James said.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.fox16.com/wp-content/uploads/sites/84/2020/01/20191113_103616.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="James Gray"
		srcset="https://www.fox16.com/wp-content/uploads/sites/84/2020/01/20191113_103616.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox16.com/wp-content/uploads/sites/84/2020/01/20191113_103616.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox16.com/wp-content/uploads/sites/84/2020/01/20191113_103616.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox16.com/wp-content/uploads/sites/84/2020/01/20191113_103616.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.fox16.com/wp-content/uploads/sites/84/2020/01/20191113_103616.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.fox16.com/wp-content/uploads/sites/84/2020/01/20191113_103616.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.fox16.com/victory-over-violence/searching-for-solutions-best-of-2019/">
		
		<article
			class="article-list__article article-list__article--is-stacked  article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				SEARCHING FOR SOLUTIONS: Best of 2019
					</h3>
	
			<footer class="article-list__article-byline">
			by Ashlei King <span class="sep">/</span> <time datetime="2019-12-31T10:32:17-06:00">Dec 31, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>LITTLE ROCK, Ark. - As the year comes to a close, FOX16 is taking a look back at how the community has helped us achieve our mission of declaring Victory Over Violence in 2019.</p>
<p>We started off 2019 showing how the power of volunteering in public schools can change a student's life. Patty Waddell, known as Momma Waddell to students, spent time reading with kids at Little Rock School District's Baseline Academy.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

		</article>

					</a>
			</div>


	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.klrt","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"victory_over_violence","kw":"searching-for-solutions-the-watershed-helps-employ-arkansans"}'   data-path='/5678/nx.klrt/victory_over_violence'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox16.com/weather/weather-headlines/some-wintry-weather-potential-this-week/"
									>
			
				Winter Weather Advisory Parts of Arkansas Wednesday
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.fox16.com/weather/weather-headlines/">Weather Headlines</a> / <time datetime="2020-01-21T21:31:22-06:00">41 mins ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox16.com/weather/weather-headlines/some-wintry-weather-potential-this-week/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.fox16.com/wp-content/uploads/sites/84/2020/01/aaa-8.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.fox16.com/wp-content/uploads/sites/84/2020/01/aaa-8.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox16.com/wp-content/uploads/sites/84/2020/01/aaa-8.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox16.com/wp-content/uploads/sites/84/2020/01/aaa-8.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i0.wp.com/www.fox16.com/wp-content/uploads/sites/84/2020/01/aaa-8.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.fox16.com/wp-content/uploads/sites/84/2020/01/aaa-8.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.fox16.com/wp-content/uploads/sites/84/2020/01/aaa-8.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox16.com/news/breaking-news/suspect-dead-after-officer-involved-shooting-in-pope-county-deputies-say/"
									>
			
				Suspect identified in officer-involved shooting in Pope County
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.fox16.com/news/breaking-news/">Breaking News</a> / <time datetime="2020-01-21T17:49:02-06:00">4 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox16.com/news/breaking-news/suspect-dead-after-officer-involved-shooting-in-pope-county-deputies-say/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.fox16.com/wp-content/uploads/sites/84/2020/01/Officer20Involved20Shooting20Generic_1554133164082-1.jpg_80136420_ver1.0-1.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.fox16.com/wp-content/uploads/sites/84/2020/01/Officer20Involved20Shooting20Generic_1554133164082-1.jpg_80136420_ver1.0-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox16.com/wp-content/uploads/sites/84/2020/01/Officer20Involved20Shooting20Generic_1554133164082-1.jpg_80136420_ver1.0-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox16.com/wp-content/uploads/sites/84/2020/01/Officer20Involved20Shooting20Generic_1554133164082-1.jpg_80136420_ver1.0-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i1.wp.com/www.fox16.com/wp-content/uploads/sites/84/2020/01/Officer20Involved20Shooting20Generic_1554133164082-1.jpg_80136420_ver1.0-1.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.fox16.com/wp-content/uploads/sites/84/2020/01/Officer20Involved20Shooting20Generic_1554133164082-1.jpg_80136420_ver1.0-1.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.fox16.com/wp-content/uploads/sites/84/2020/01/Officer20Involved20Shooting20Generic_1554133164082-1.jpg_80136420_ver1.0-1.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox16.com/news/white-county-sheriffs-office-starts-street-crimes-unit/"
									>
			
				White County Sheriff&#8217;s Office starts Street Crimes Unit
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.fox16.com/news/">News</a> / <time datetime="2020-01-21T21:52:48-06:00">20 mins ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox16.com/news/white-county-sheriffs-office-starts-street-crimes-unit/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.fox16.com/wp-content/uploads/sites/84/2020/01/WCSO-STREET-CRIMES-UNIT.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.fox16.com/wp-content/uploads/sites/84/2020/01/WCSO-STREET-CRIMES-UNIT.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox16.com/wp-content/uploads/sites/84/2020/01/WCSO-STREET-CRIMES-UNIT.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox16.com/wp-content/uploads/sites/84/2020/01/WCSO-STREET-CRIMES-UNIT.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox16.com/wp-content/uploads/sites/84/2020/01/WCSO-STREET-CRIMES-UNIT.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.fox16.com/wp-content/uploads/sites/84/2020/01/WCSO-STREET-CRIMES-UNIT.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://i2.wp.com/www.fox16.com/wp-content/uploads/sites/84/2020/01/WCSO-STREET-CRIMES-UNIT.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox16.com/news/local-news/hunter-biden-arkansas-paternity-case-update-multiple-documents-filed-in-independence-county-court/"
									>
			
				UPDATE: Court orders &#8216;Order to Appear and Show Cause&#8217; after Hunter Biden not providing information in Arkansas paternity case
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.fox16.com/news/local-news/">Local News</a> / <time datetime="2020-01-21T21:33:15-06:00">40 mins ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox16.com/news/local-news/hunter-biden-arkansas-paternity-case-update-multiple-documents-filed-in-independence-county-court/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.fox16.com/wp-content/uploads/sites/84/2019/10/002a492918d148dd978d562aadf679e8.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.fox16.com/wp-content/uploads/sites/84/2019/10/002a492918d148dd978d562aadf679e8.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox16.com/wp-content/uploads/sites/84/2019/10/002a492918d148dd978d562aadf679e8.jpg?w=512&amp;h=360&amp;crop=1 640w, https://i1.wp.com/www.fox16.com/wp-content/uploads/sites/84/2019/10/002a492918d148dd978d562aadf679e8.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.fox16.com/wp-content/uploads/sites/84/2019/10/002a492918d148dd978d562aadf679e8.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.fox16.com/wp-content/uploads/sites/84/2019/10/002a492918d148dd978d562aadf679e8.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.fox16.com/wp-content/uploads/sites/84/2019/10/002a492918d148dd978d562aadf679e8.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
	</aside>
	<section id="ns-article-bin-10" class="widget widget_ns-article-bin">				<section
					class="article-list article-list--story-grid article-list--story-grid--one-col"
					data-component=""
					data-context="headline_list"
										data-carousel-duration="0"
				>
					
	<h2 class="article-list__heading">
		Difference Makers	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox16.com/news/local-news/moms-against-drunk-driving-receive-difference-makers-award/"
									>
			
				Moms Against Drunk Driving receive Difference Makers Award
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.fox16.com/news/local-news/">Local News</a> / <time datetime="2019-12-27T13:19:10-06:00">4 weeks ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.fox16.com/news/local-news/moms-against-drunk-driving-receive-difference-makers-award/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.fox16.com/wp-content/uploads/sites/84/2019/12/Difference-Makers-image-for-web.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.fox16.com/wp-content/uploads/sites/84/2019/12/Difference-Makers-image-for-web.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox16.com/wp-content/uploads/sites/84/2019/12/Difference-Makers-image-for-web.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox16.com/wp-content/uploads/sites/84/2019/12/Difference-Makers-image-for-web.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox16.com/wp-content/uploads/sites/84/2019/12/Difference-Makers-image-for-web.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/www.fox16.com/wp-content/uploads/sites/84/2019/12/Difference-Makers-image-for-web.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.fox16.com/wp-content/uploads/sites/84/2019/12/Difference-Makers-image-for-web.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox16.com/victory-over-violence/difference-makers-award/difference-makers-award-pathway-to-freedom/"
									>
			
				Difference Makers Award: Pathway to Freedom
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.fox16.com/victory-over-violence/difference-makers-award/">Difference Makers Award</a> / <time datetime="2019-11-27T21:30:57-06:00">2 months ago</time>		</footer>
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox16.com/victory-over-violence/difference-makers-award/difference-makers-award-for-exodus-life-project/"
									>
			
				Difference Makers Award for Exodus Life project
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.fox16.com/victory-over-violence/difference-makers-award/">Difference Makers Award</a> / <time datetime="2019-11-01T12:11:55-05:00">3 months ago</time>		</footer>
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox16.com/victory-over-violence/difference-makers-award/difference-makers-project-zero/"
									>
			
				Difference Makers: Project Zero
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.fox16.com/victory-over-violence/difference-makers-award/">Difference Makers Award</a> / <time datetime="2019-09-30T17:10:55-05:00">4 months ago</time>		</footer>
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox16.com/victory-over-violence/difference-makers-award/methodist-family-health-wins-difference-maker-award/"
									>
			
				Methodist Family Health wins Difference Maker Award
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.fox16.com/victory-over-violence/difference-makers-award/">Difference Makers Award</a> / <time datetime="2019-09-04T15:37:32-05:00">5 months ago</time>		</footer>
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox16.com/victory-over-violence/difference-makers-award/difference-makers-award-family-promise-changing-lives-of-those-who-struggle-with-homelessness/"
									>
			
				Difference Makers Award: Family Promise changing lives of those who struggle with homelessness
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.fox16.com/victory-over-violence/difference-makers-award/">Difference Makers Award</a> / <time datetime="2019-09-04T15:07:38-05:00">5 months ago</time>		</footer>
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="6"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox16.com/victory-over-violence/difference-makers-award/difference-makers-little-rock-compassion-center/"
									>
			
				Difference Makers: Little Rock Compassion Center
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.fox16.com/victory-over-violence/difference-makers-award/">Difference Makers Award</a> / <time datetime="2019-09-04T15:08:44-05:00">5 months ago</time>		</footer>
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="7"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox16.com/victory-over-violence/difference-makers-award-settled-souls-helps-homeless-get-off-the-streets/"
									>
			
				Difference Makers Award: Settled Souls helps homeless get off the streets
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.fox16.com/victory-over-violence/">Victory Over Violence</a> / <time datetime="2019-07-01T14:48:19-05:00">7 months ago</time>		</footer>
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="8"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox16.com/news/difference-makers-award-jericho-way/"
									>
			
				Difference Makers Award: Jericho Way
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.fox16.com/news/">News</a> / <time datetime="2019-04-23T22:15:41-05:00">9 months ago</time>		</footer>
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="9"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox16.com/news/difference-makers-award-vine-village/"
									>
			
				Difference Makers Award: Vine &#038; Village
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.fox16.com/news/">News</a> / <time datetime="2019-03-28T22:00:46-05:00">10 months ago</time>		</footer>
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

		</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.fox16.com/victory-over-violence/difference-makers-award/">
			More Difference Makers Award
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
				</section>
				</section><section id="ns-article-bin-11" class="widget widget_ns-article-bin">				<section
					class="article-list article-list--story-grid article-list--story-grid--one-col"
					data-component=""
					data-context="headline_list"
										data-carousel-duration="0"
				>
					
	<h2 class="article-list__heading">
		Mentor Match	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox16.com/victory-over-violence/lr-downtown-rotary-club-mentors-lrsd-students/"
									>
			
				LR Downtown Rotary Club mentors LRSD students
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.fox16.com/victory-over-violence/">Victory Over Violence</a> / <time datetime="2020-01-07T22:16:22-06:00">2 weeks ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.fox16.com/victory-over-violence/lr-downtown-rotary-club-mentors-lrsd-students/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.fox16.com/wp-content/uploads/sites/84/2020/01/20191113_103616.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="James Gray"
		srcset="https://www.fox16.com/wp-content/uploads/sites/84/2020/01/20191113_103616.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox16.com/wp-content/uploads/sites/84/2020/01/20191113_103616.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox16.com/wp-content/uploads/sites/84/2020/01/20191113_103616.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox16.com/wp-content/uploads/sites/84/2020/01/20191113_103616.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.fox16.com/wp-content/uploads/sites/84/2020/01/20191113_103616.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.fox16.com/wp-content/uploads/sites/84/2020/01/20191113_103616.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox16.com/victory-over-violence/mentor/mentor-match-the-power-of-mentoring-in-2019/"
									>
			
				MENTOR MATCH: The power of mentoring in 2019
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.fox16.com/victory-over-violence/mentor/">Mentor</a> / <time datetime="2019-12-24T21:00:00-06:00">4 weeks ago</time>		</footer>
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox16.com/victory-over-violence/mentor/mentor-match-mann-magnet-middle-school-puts-out-call-for-reading-mentors/"
									>
			
				Mentor Match: Mann Magnet Middle School puts out call for reading mentors
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.fox16.com/victory-over-violence/mentor/">Mentor</a> / <time datetime="2019-08-14T08:49:02-05:00">5 months ago</time>		</footer>
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox16.com/victory-over-violence/mentor/mentor-match-benton-cheer-squads-show-youre-never-too-young-to-mentor/"
									>
			
				Mentor Match: Benton cheer squads show you&#8217;re never too young to mentor
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.fox16.com/victory-over-violence/mentor/">Mentor</a> / <time datetime="2019-07-30T21:40:28-05:00">6 months ago</time>		</footer>
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox16.com/victory-over-violence/former-inmate-graduates-reentry-facility-moves-into-own-place/"
									>
			
				Former inmate graduates reentry facility, moves into own place
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.fox16.com/victory-over-violence/">Victory Over Violence</a> / <time datetime="2019-07-10T23:00:41-05:00">7 months ago</time>		</footer>
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox16.com/victory-over-violence/mentor/mentor-match-longtime-mentor-helps-shape-mentees-career/"
									>
			
				Mentor Match: Longtime mentor helps shape mentee’s career
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.fox16.com/victory-over-violence/mentor/">Mentor</a> / <time datetime="2019-06-26T03:28:46-05:00">7 months ago</time>		</footer>
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="6"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox16.com/victory-over-violence/mentor/mentor-makes-difference-in-ar-youth-challenge-cadets-life/"
									>
			
				Mentor makes difference in AR Youth Challenge cadet’s life
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.fox16.com/victory-over-violence/mentor/">Mentor</a> / <time datetime="2019-06-19T02:11:07-05:00">7 months ago</time>		</footer>
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="7"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox16.com/news/ua-little-rock-students-mentor-youth-offenders/"
									>
			
				UA Little Rock students mentor youth offenders
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.fox16.com/news/">News</a> / <time datetime="2019-04-02T22:25:40-05:00">10 months ago</time>		</footer>
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="8"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox16.com/news/acc-mentoring-program-gives-former-inmates-2nd-chance/"
									>
			
				ACC mentoring program gives former inmates 2nd chance
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.fox16.com/news/">News</a> / <time datetime="2019-03-12T22:22:16-05:00">11 months ago</time>		</footer>
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="9"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox16.com/news/training-underway-for-dozens-of-new-mentors/"
									>
			
				Training Underway for Dozens of New Mentors
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.fox16.com/news/">News</a> / <time datetime="2019-01-30T04:03:10-06:00">12 months ago</time>		</footer>
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

		</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.fox16.com/victory-over-violence/mentor/">
			More Mentor
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
				</section>
				</section>
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.klrt","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"victory_over_violence","kw":"searching-for-solutions-the-watershed-helps-employ-arkansans"}'   data-path='/5678/nx.klrt/victory_over_violence'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="ns-article-bin-8" class="widget widget_ns-article-bin">				<section
					class="article-list article-list--story-grid article-list--story-grid--one-col"
					data-component=""
					data-context="headline_list"
										data-carousel-duration="0"
				>
					
	


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox16.com/special-reports/"
									>
			
				Special Reports
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.fox16.com/dont-miss/">Don&#039;t Miss</a> / <time datetime="2019-10-02T14:53:59-05:00">4 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.fox16.com/special-reports/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.fox16.com/wp-content/uploads/sites/84/2019/05/Fox16-Special-Report-for-Dont-Miss_1556918557950_85869323_ver1.0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="Fox16-Special-Report-for-Dont-Miss_1556918557950.jpg"
		srcset="https://www.fox16.com/wp-content/uploads/sites/84/2019/05/Fox16-Special-Report-for-Dont-Miss_1556918557950_85869323_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox16.com/wp-content/uploads/sites/84/2019/05/Fox16-Special-Report-for-Dont-Miss_1556918557950_85869323_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i0.wp.com/www.fox16.com/wp-content/uploads/sites/84/2019/05/Fox16-Special-Report-for-Dont-Miss_1556918557950_85869323_ver1.0.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.fox16.com/wp-content/uploads/sites/84/2019/05/Fox16-Special-Report-for-Dont-Miss_1556918557950_85869323_ver1.0.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.fox16.com/wp-content/uploads/sites/84/2019/05/Fox16-Special-Report-for-Dont-Miss_1556918557950_85869323_ver1.0.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.fox16.com/wp-content/uploads/sites/84/2019/05/Fox16-Special-Report-for-Dont-Miss_1556918557950_85869323_ver1.0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox16.com/news/crime-watch/"
									>
			
				Arkansas Crime Watch
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.fox16.com/dont-miss/">Don&#039;t Miss</a> / <time datetime="2019-10-07T15:47:43-05:00">4 months ago</time>		</footer>
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox16.com/terrell-talk/"
									>
			
				Terrell Talk
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.fox16.com/dont-miss/">Don&#039;t Miss</a> / <time datetime="2019-10-02T15:09:05-05:00">4 months ago</time>		</footer>
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox16.com/community/keeponamazing/"
									>
			
				Keep On Amazing
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.fox16.com/dont-miss/">Don&#039;t Miss</a> / <time datetime="2019-10-02T15:09:51-05:00">4 months ago</time>		</footer>
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox16.com/the-cwarkansas/"
									>
			
				The CW Arkansas
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.fox16.com/dont-miss/">Don&#039;t Miss</a> / <time datetime="2019-10-02T15:10:09-05:00">4 months ago</time>		</footer>
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox16.com/arkansas-pros/"
									>
			
				Arkansas Professionals
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.fox16.com/dont-miss/">Don&#039;t Miss</a> / <time datetime="2019-10-02T15:10:24-05:00">4 months ago</time>		</footer>
	
	
	
	</div>

		</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.fox16.com/dont-miss/">
			More Don&#039;t Miss
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
				</section>
				</section><section id="custom_html-50" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><p style="text-align: center;"><img alt="Mission-Statement-Icon.png" class="adapt" src="https://media.campaigns.aptivada.com/media/54/540945/Mission-Statement-Icon.png?g=1486053806322" /></p><p style="text-align: center;">Cover crime in a responsible manner focusing on impact, response and solutions.&nbsp; Victory Over Violence aims to unite community groups and leaders and be a resource for reducing violent crime and changing lives through improvements in education, jobs, mentoring and hunger.</p></div></div></section><section id="custom_html-51" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><center><iframe allowfullscreen="" frameborder="0" height="200" src="https://www.youtube.com/embed/2VYFOJ-2KSA" width="300"></iframe></center>
<br />
&nbsp;</div></div></section><section id="custom_html-52" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><p style="text-align: center;"><a href="http://www.fox16.com/news/local-news/victory-over-  violence-how-to-help/650028709"><img alt="How-You-Can-Help-Icon.png" class="adapt" src="https://media.fox16.com/nxsglobal/fox16/photo/2017/09/25/10%20Community%20Goals_1506356734286_26832812_ver1.0.png" /></a></p>
<p style="text-align: center;"><a href="http://letourviolenceend.com/mentor-application"><img alt="Become-A-Mentor-Icon.png" class="adapt" src="https://media.campaigns.aptivada.com/media/54/540945/Become-A-Mentor-Icon.png?g=1486053652887" /></a></p><p style="text-align: center;"></p>
<p style="text-align: center;"><a href="https://www.volunteerar.org/victory-over-violence"><img alt="Become-A-Mentor-Icon.png" class="adapt" src="https://media.fox16.com/nxsglobal/fox16/photo/2017/02/07/Become-A-Volunteer-Icon_1486508415326_17157361_ver1.0.png" /></a></p><p style="text-align: center;"></p>
<p style="text-align: center;"><a href="mailto:VOV@kark.com"><img alt="Contact-Us-Icon.png" class="adapt" src="https://media.campaigns.aptivada.com/media/54/540945/Contact-Us-Icon.png?g=1486053778020" /></a></p></div></div></section><section id="custom_html-53" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><img alt="Upcoming-Events-Icon.png" class="adapt" src="https://media.campaigns.aptivada.com/media/54/540945/Upcoming-Events-Icon.png?g=1486053708315" style="width: 100%;" /></div></div></section><section id="text-13" class="widget widget_text">			<div class="textwidget"><div class="rich-text-cascade"><p>There are no events at this time. Check back for future events.</p>
</div></div>
		</section><section id="custom_html-54" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><p style="text-align: center;"><img alt="Community-Partners-Icon.png" class="adapt" src="https://media.campaigns.aptivada.com/media/54/540945/Community-Partners-Icon.png?g=1486056613773" /></p><p style="text-align: center;"></p><p style="text-align: center;"><a href="http://letourviolenceend.com/" target="_blank" rel="noopener noreferrer"><img alt="Love.jpg" class="adapt" src="https://media.campaigns.aptivada.com/media/54/540945/Love.jpg?g=1485556880222" /></a></p><p style="text-align: center;"><a href="https://www.prisonfellowship.org/tag/arkansas/" target="_blank" rel="noopener noreferrer"><img alt="PrisonFellowship.jpg" class="adapt" src="https://media.campaigns.aptivada.com/media/54/540945/PrisonFellowship.jpg?g=1485556911362" /></a></p><p style="text-align: center;"><a href="http://www.goodwillar.org/" target="_blank" rel="noopener noreferrer"><img alt="GoodWill.jpg" class="adapt" src="https://media.campaigns.aptivada.com/media/54/540945/GoodWill.jpg?g=1485556939528" /></a></p><p style="text-align: center;"><a href="http://www.bbbsca.org/" target="_blank" rel="noopener noreferrer"><img alt="BigBrothers.jpg" class="adapt" src="https://media.campaigns.aptivada.com/media/54/540945/BigBrothers.jpg?g=1485556973567" /></a></p><p style="text-align: center;"><a href="http://www.lrsd.org/"><img alt="LRSD.jpg" class="adapt" src="https://media.campaigns.aptivada.com/media/54/540945/LRSD.jpg?g=1485557002801" /></a></p><p style="text-align: center;"><a href="https://www.volunteerar.org/" target="_blank" rel="noopener noreferrer"><img alt="" src="https://media.fox16.com/nxsglobal/fox16/photo/2017/09/22/Volunteer%20AR%20Logo_1506110193956_26713872_ver1.0.png" /></a></p></div></div></section><section id="custom_html-55" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><p style="text-align: center;"><a href="http://www.fox16.com/crimetracker"><img alt="VOV-Wanted-Icon.png" class="adapt" src="https://media.campaigns.aptivada.com/media/54/540945/VOV-Wanted-Icon.png?g=1486053840402" /></a></p>
<a href="http://www.fox16.com/bullying"><img alt="" class="adapt" src="https://media.fox16.com/nxsglobal/fox16/photo/2017/02/10/Step-Up%2C-Stop-Bullying_1486762768616_17241905_ver1.0.png" /></a>
<center><iframe allowfullscreen="" frameborder="0" height="160" src="https://www.youtube.com/embed/JNBehoPylVw" width="280"></iframe></center></div></div></section><section id="custom_html-95" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><iframe src="https://myarkansaslottery.com/games/powerball/widget" width="100%" height="327" frameborder="0" scrolling="auto">
</iframe>
</div></div></section><section id="custom_html-98" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><iframe src="https://myarkansaslottery.com/games/megamillions/widget" width="100%" height="327" frameborder="0" scrolling="auto">
</iframe>
</div></div></section><section id="media_image-52" class="widget widget_media_image"><h2 class="widget-title">Enter For Your Chance To Win!</h2><a href="https://www.kark.com/entry-door-sweepstakes/#//"><img class="image " src="https://www.kark.com/wp-content/uploads/sites/85/2020/01/PellaContestGrid.jpg?w=300" alt="" width="600" height="600" /></a></section>
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	<section id="media_image-20" class="widget widget_media_image"><a href="https://www.fox16.com/pro-football-challenge/"><img width="500" height="356" src="https://www.fox16.com/wp-content/uploads/sites/84/2020/01/Pro-Football-Challenge-Tile-Ad.jpg?w=500" class="image wp-image-257325  attachment-500x356 size-500x356" alt="" style="max-width: 100%; height: auto;" srcset="https://www.fox16.com/wp-content/uploads/sites/84/2020/01/Pro-Football-Challenge-Tile-Ad.jpg 500w, https://www.fox16.com/wp-content/uploads/sites/84/2020/01/Pro-Football-Challenge-Tile-Ad.jpg?resize=300,214 300w" sizes="(max-width: 500px) 100vw, 500px" /></a></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.klrt","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"victory_over_violence","kw":"searching-for-solutions-the-watershed-helps-employ-arkansans"}'   data-path='/5678/nx.klrt/victory_over_violence'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.klrt","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"victory_over_violence","kw":"searching-for-solutions-the-watershed-helps-employ-arkansans"}'   data-path='/5678/nx.klrt/victory_over_violence'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.fox16.com/" rel="home">
				<img src="https://www.fox16.com/wp-content/uploads/sites/84/2019/05/Fox16-Logo-2018.png" alt="KLRT" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/FOX16HD/?ref=bookmarks">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/FOX16News?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/fox16news/?hl=en">
					<img src="https://www.fox16.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UC6JhdqDQP3dTP1IGvD-mv9g">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:webmaster@fox16.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/klrt-fox16/id412964780?mt=8">
						<img src="https://www.fox16.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.klrt&#038;hl=en">
						<img src="https://www.fox16.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/arkansas-storm-team/id835241295">
						<img src="https://www.fox16.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.arkmattersweather&#038;hl=en_SG">
						<img src="https://www.fox16.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-56419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56419"><a href="https://www.fox16.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-56420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56420"><a href="https://www.fox16.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-56526" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56526"><a href="https://media.fox16.com/nxsglobal/fox16/document_dev/2019/01/29/Little%20Rock-Pine%20Bluff%2CAR_EEO_Public_File_1548788505153_69425419_ver1.0.pdf">EEO Report</a></li>
<li id="menu-item-56527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56527"><a href="https://publicfiles.fcc.gov/tv-profile/klrt-tv">KLRT Public File</a></li>
<li id="menu-item-56528" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56528"><a href="https://publicfiles.fcc.gov/tv-profile/kasn">KASN Public File</a></li>
<li id="menu-item-56529" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56529"><a href="https://media.fox16.com/nxsglobal/global/theme/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	</div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://www.fox16.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Victory Over Violence";
	_sf_async_config.authors = "";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.klrt","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"victory_over_violence","kw":"searching-for-solutions-the-watershed-helps-employ-arkansans"}'   data-path='/5678/nx.klrt/victory_over_violence'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script>
var wpApiSettings = {"root":"https:\/\/www.fox16.com\/wp-json\/","nonce":"dd783fd245","versionString":"wp\/v2\/"};
</script>
<script>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</script>
<script type='text/javascript' src='https://www.fox16.com/_static/??-eJydjEkSgyAQAD8UQRgBPaTylhHGBAtRWSp5fvCYa65d3c3fR+ejDdVR5mvmePgu0VkpF7b5yNZ8402xeywUCy8v2poY6ZMLJm6Dv+hcfXBX/Qz7jIH1CmmRANohDMMklDaOzTW6QH9MMRVvW6lH2ZMlM4HqF9AwosDf62O7C2UmLaUyYv0CsttLdQ=='></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script type='text/javascript' src='https://www.fox16.com/wp-includes/js/wp-embed.min.js?m=1576710969g'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202004.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.1',blog:'162794834',post:'261999',tz:'-6',srv:'www.fox16.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794834', '261999' ]);
</script>

</body>
</html>
